[access-uk] Re: system access to go

  • From: Douglas Harrison <harrison1d@xxxxxxxxxxxxxx>
  • To: access-uk@xxxxxxxxxxxxx
  • Date: Sun, 08 Jul 2007 19:04:51 +0100

Steve, If you are submitting feedback to Serotek, you may wish to include 
the following.  

I just loaded SA2Go takingcare over the timing in the initial stages but 
found (in line with George's observations) that I could only input my 
account number and pin after alt tabbing twice. Then all proceeded 
smoothly except that in the end I only got a 10 minute demo!   
Just wondering whether a file or files are being left behind when SA2Go is 
closed  with modifier + f4 and are confusing things on a subsequent 


On 8 Jul 2007 at 15:24, Steve Nutt wrote:  

> Hi George,
> Yep, I think you have it.  I also think that the problem we have, is that
> System Access To Go can't know programmatically when the operation is
> complete on each machine, in other words, when the dialogs are fully
> displayed.
> Thanks for that long and helpful explanation George.  May I please forward
> it to Serotek to see if it helps?
> Thanks.
> All the best
> Steve


Douglas Harrison

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: