[access-uk] Re: system access to go

I didn't mean that you weren't, after all, I did point out that it is a beta.   
  ----- Original Message ----- 
  From: Steve Nutt 
  To: access-uk@xxxxxxxxxxxxx 
  Sent: Sunday, July 08, 2007 6:51 AM
  Subject: [access-uk] Re: system access to go


  Hi Peter,

   

  And what makes you think they are not paying attention to it?

   

  All the best

   

  Steve

   


------------------------------------------------------------------------------

  From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of 
Peter Beasley
  Sent: 07 July 2007 21:29
  To: access-uk@xxxxxxxxxxxxx
  Subject: [access-uk] Re: system access to go

   

  I know this is only a beta but I think they need to pay attention to this 
problem.

    ----- Original Message ----- 

    From: Steve Nutt 

    To: access-uk@xxxxxxxxxxxxx 

    Sent: Saturday, July 07, 2007 8:58 PM

    Subject: [access-uk] Re: system access to go

     

    Hi Peter,

     

    In that case, you probably don't have Windows XP SP2.  Either that, or you 
are on Internet Explorer 6.

     

    All the best

     

    Steve

     


----------------------------------------------------------------------------

    From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf Of 
Peter Beasley
    Sent: 07 July 2007 20:19
    To: access-uk@xxxxxxxxxxxxx
    Subject: [access-uk] Re: system access to go

     

    Actually Steve it says "Begin" button

      ----- Original Message ----- 

      From: Steve Nutt 

      To: access-uk@xxxxxxxxxxxxx 

      Sent: Saturday, July 07, 2007 7:14 PM

      Subject: [access-uk] Re: system access to go

       

      Hi Peter,

       

      Does the button say Run?

       

      All the best

       

      Steve

       


--------------------------------------------------------------------------

      From: access-uk@xxxxxxxxxxxxx [mailto:access-uk@xxxxxxxxxxxxx] On Behalf 
Of Peter Beasley
      Sent: 07 July 2007 18:12
      To: access-uk@xxxxxxxxxxxxx
      Subject: [access-uk] system access to go

       

      I subscribed for a trial account, my problem is that I am asked at some 
point to press alt r in order to continue.  Alt r does absolutely nothing for 
me However, If I turn on my screen reader I see that there is a button 
there.When I press enter or spacebar on this everytning works just fine..  

Other related posts: