[Lugge] Re: X altgr+7 e altgr+8

  • From: Marco Cardinale <cardinal@xxxxxxxxxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Mon, 19 May 2003 22:53:00 +0200 (MEST)

On Mon, 19 May 2003, suma wrote:

> Ho una redhat8.0, nei log di XF86 c' scritto questo:
> Couldn't load XKB keymap, falling back to pre-XKB keymap
> 
> Le ho provate di tutte i colori, ma non riesco ad eliminare questo errore 
> all'avvio di X, qualche suggerimento ?
A parte quello di comprarti una decente tastiera internazionale :-)
dicci qualcosa di piu', e' molto difficile capire da 1 sola riga.
Questo comportamento lo ha sia con root che come utente normale?

Visto che bachi di questo tipo ormai appartengono alla storia,
specialmente se la RH e' stata installata ex-novo e non upgradata,
penso che qualche pacchetto o manchi o non sia bene installato.
Invece se hai editato dei file a mano la faccenda si complica.
Controlla in /etc/X11/XF86Config-4 la sezione InputDevice o in 
/etc/X11/XF86Config la sezione Keyboard, che contengano
XkbLayout "it"

ciao
 Marco


========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list 
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account su freelists 
 http://www.freelists.org/cgi-bin/lsg2.cgi  
 
----------======== 
 
 Orari di apertura della sede e come arrivarci: 
 http://www.lugge.net/soci/index.php?link=sede.htm 
  
 
 
  

Other related posts: