Re: Jaws version needed for Windows 7

Works fine with JAWS 10 and the JAWS 12 public beta. Strange.


From Chris H in Derbyshire
Please check out my blog at http://chrishallsworth.klangoblog.net. Many thanks.

On 13/09/2010 3:25, E.J. Zufelt wrote:
Good evening,

Can I confirm that even the newest build of JAWS 11 doesn't work with
the UAC dialog in Windows 7? I have to use NVDA everytime I need to
interact with a UAC dialog.

Thanks,
Everett Zufelt
http://zufelt.ca

Follow me on Twitter
http://twitter.com/ezufelt

View my LinkedIn Profile
http://www.linkedin.com/in/ezufelt



On 2010-09-12, at 10:08 PM, Ken Perry wrote:

I think 10 is the first but I iwll warn you you won't like it if you
don't get the newest.
Ken
*From:* programmingblind-bounce@xxxxxxxxxxxxx
<mailto:programmingblind-bounce@xxxxxxxxxxxxx>
[mailto:programmingblind-bounce@xxxxxxxxxxxxx] *On Behalf Of *Ian D.
Nichols
*Sent:* Sunday, September 12, 2010 9:40 PM
*To:* programmingblind@xxxxxxxxxxxxx
<mailto:programmingblind@xxxxxxxxxxxxx>
*Subject:* Jaws version needed for Windows 7
Hi Listers,
I must replace my 5 year old computer, and the new one will have
Windows version 7. What is the first version of JAWS that will support
Windows 7? I am licenced for JAWS 9, but not later.
I have spent quite a while today searching the JAWS website for this
information, but without success. It must be there somewhere, but I
somehow missed it.
Any information would be very much appreciated.
TIA.
Ian
Ian D. Nichols,
toronto, Canada

__________
View the list's information and change your settings at http://www.freelists.org/list/programmingblind

Other related posts: