[iyonix-support] Re: 5.18 Upgrade problems

In article <526a2776c5Ian_Hamilton@xxxxxxxxxxxxxxxx>,
   Ian Hamilton <Ian_Hamilton@xxxxxxxxxxxxxxxx> wrote:
> I reverted because Samba server doesn't appear to work properly
> with 5.18.

I don't normally use Samba Server, although I do have it set up.

A quick test using openSUSE 11.4 on a linux box to connect to Samba
Server 0.08 running on the Iyonix with RISC OS 5.18 allowed me to
connect and then copy files in both directions without problems, so
perhaps it's worth persevering to get it working.

I've always found configuring Samba Server to be a bit of a black art
and use NFS and Moonfish in preference.

Evan.

---
To alter your preferences or leave the group, 
visit http://www.freelists.org/list/iyonix-support
Other info via http://www.freelists.org/webpage/iyonix-support
List-related queries to iyonix-support-moderators@xxxxxxxxxxxxx

Other related posts: