[iyonix-support] 5.18 Upgrade problems

A long time 5.16 user, and not having dabbled in anything 'greater'
(Steve's right) I have installed 5.18 firmware and have tried 5.19 the
softload too. I can reproduce this same result, albeit with differing
addresses

When trying to run EasyFontPro I see the splash then "Error outside
EasyFont Pro ... abort on data transfer at &20564760 : internal error
code : 63505"

*Where says this isn't in a module.

*romm. shows all toolbox modules are dormant. Nothing is UNPLUGed

Is there anything in !boot in the new disc image which may be of help?

Will It have to be back to 5.16 for now?

Suggestions please for another font managing app which IS supported!

Sorry if this is part of a rush.  ;-)


-- 
Tim Hill
..............................................................
                                                www.timil.com

---
To alter your preferences or leave the group, 
visit http://www.freelists.org/list/iyonix-support
Other info via http://www.freelists.org/webpage/iyonix-support
List-related queries to iyonix-support-moderators@xxxxxxxxxxxxx

Other related posts: