[Lugge] Re: Stampante

  • From: Marina Pianu <marina@xxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Thu, 15 Jul 2004 17:08:24 +0200

On Thursday 15 July 2004 13:58, Roberto A. Foglietta wrote:

> americano
> http://downloads.lexmark.com/cgi-perl/downloads.cgi?ccs=229:1:0:337:0:0&os_
>group=Mandrake&target=

spero che wally abbia risolto il suo problema. il link 
alla lexmark a me pero' non serve, ne' veramente 
quello della epson (che uso). ho cercato ovunque 
per una risposta gia' fornita ad altri, ma ci sono due 
problemini: uno, che non sono esperta utente linux 
(quindi mi andrebbe spiegato tutto per benino dalla 
a alla zeta), e due, che la stampante prima funzionava 
e l'unica cosa che sembra disturbarla e' quando 
finisce la carta.
ora, se tutti i settaggi e configurazioni andavano bene 
prima, perche' dovrei cambiarli?
mi direte che dev'essere per forza successo qualcosa 
che e' cambiato, ma io non riesco ad individuarlo. 
sicuramente io non ho fatto nulla.

su linuxquestions.org consigliano di dare un comando 
"dmesg" prima di porre la questione. l'ho fatto e ho 
ottenuto una bella papperdella di roba, di cui penso 
che solo una piccola parte possa essere rilevante. 

...
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb-uhci.c: $Revision: 1.275 $ time 12:42:04 Sep 18 2003
usb-uhci.c: High bandwidth mode enabled
PCI: Assigned IRQ 10 for device 00:1f.2
PCI: Setting latency timer of device 00:1f.2 to 64
usb-uhci.c: USB UHCI at I/O 0xef80, IRQ 10
usb-uhci.c: Detected 2 ports
usb.c: new USB bus registered, assigned bus number 1
hub.c: USB hub found
hub.c: 2 ports detected
usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
usbdevfs: remount parameter error
usb.c: registered new driver usblp
printer.c: v0.11: USB Printer Device Class driver
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,1), internal journal
Adding Swap: 248968k swap-space (priority -1)
hub.c: new USB device 00:1f.2-2, assigned address 2
printer.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 proto 2 vid 
0x04B8 pid 0x0005
...
printer.c: usblp0: unknown error
printer.c: usblp0: ok
printer.c: usblp0: unknown error
smb_get_length: recv error = 5
smb_request: result -5, setting invalid
smb_retry: successful, new pid=15386, generation=2
smb_get_length: recv error = 5
smb_request: result -5, setting invalid
smb_retry: successful, new pid=15386, generation=3
printer.c: usblp0: ok
printer.c: usblp0: unknown error
smb_get_length: recv error = 5
smb_request: result -5, setting invalid
smb_retry: successful, new pid=15386, generation=4
smb_get_length: recv error = 5
smb_request: result -5, setting invalid
smb_retry: caught signal
smb_retry: successful, new pid=15386, generation=5
smb_request: tree ID invalid
smb_request: result -57, setting invalid
smb_close_socket: still catching keepalives!
smb_retry: successful, new pid=15386, generation=6

queste sono quelle che ho estratto che mi sembrano
avere una qualche rilevanza. erro?
qualcuno ha qualche idea...?
grazie in ogni caso :)

marina
-- 
>> www.littere.com/narrative

========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account sulla lista LUGGe 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list
 
  

Other related posts: