Re: [artworks] Hestitation while loading

  • From: John McCartney <j.mccartney@xxxxxxxxxxxxxxxx>
  • To: artworks@xxxxxxxxxxxxx
  • Date: Sun, 15 Jun 2008 22:26:38 +0100

In article <846dfcaf4f.Bryan@xxxxxxxxxxxxxxxxxxxxxxxxx>,
   Bryan Page <bryanpage1@xxxxxxxxxxxxxx> wrote:

<snip>

> I run ArtWorks 2.82 with VirtualRPC-AdjustSA and Risc OS
> 6.10, all sitting on top of Windows XP Professional
> (SP2).

Mine's on top of XP Pro as well.

> If Windows isn't doing anything when I run VRPC I find
> ArtWorks loads in less than 2 seconds.  If however I'm
> playing CD's using Windows Media Player, ArtWorks takes
> about 10 seconds to load pausing at the banner screen -
> quitting ArtWorks and reloading it takes less than 2
> seconds to load.

When it first showed the symptoms, I thought it must be
something on the Windows side that was holding ArtWorks up.
However, when it *only* paused at Groups and at no other
module, I inferred that it was something on the RISC OS
side that was causing it.

> Is Windows running anything (virus-checker, etc.)?

I never leave it running a task like that while in RISC OS.
Of course, it does its own thing periodically without any
bidding from me but I think even Paul Vigay would draw the
line at assuming Windows was ambushing Groups. :-)

John

-- 
John McCartney
j.mccartney@xxxxxxxxxxxxxxxx
http://www.jm689.pwp.blueyonder.co.uk/

------------------------------------------------------------
    To change, suspend or cancel your subscription go to
           http://www.freelists.org/list/artworks
------------------------------------------------------------

Other related posts: