Re: [artworks] Hestitation while loading

  • From: Bryan Page <bryanpage1@xxxxxxxxxxxxxx>
  • To: artworks@xxxxxxxxxxxxx
  • Date: Sun, 15 Jun 2008 21:15:22 +0100

In message <4faff74993j.mccartney@xxxxxxxxxxxxxxxx>
          John McCartney <j.mccartney@xxxxxxxxxxxxxxxx> wrote:

> In the last couple of weeks, I've noticed that sometimes
> there is a hesitation when ArtWorks loads. The splash
> screen gets to Groups and then pauses for about 4 or 5
> seconds before continuing at its normal (extremely rapid)
> pace. When it doesn't pause, it loads in about 3 seconds -
> maybe less.

> I have VirtualRPC-AdjustSA running RISC OS 4.39 with
> ArtWorks v2.82.

> It's not causing me any real problems but I am intrigued by
> it because it shows that there is something not quite right
> with my system. Has anyone else experienced this or have
> any idea as to what might be causing it?

> John

I run ArtWorks 2.82 with VirtualRPC-AdjustSA and Risc OS 6.10, all 
sitting on top of Windows XP Professional (SP2).

If Windows isn't doing anything when I run VRPC I find ArtWorks loads 
in less than 2 seconds.  If however I'm playing CD's using Windows 
Media Player, ArtWorks takes about 10 seconds to load pausing at the 
banner screen - quitting ArtWorks and reloading it takes less than 2 
seconds to load.

Is Windows running anything (virus-checker, etc.)?

Regards,

Bryan

-- 
Using VirtualRPC-AdjustSA running Risc OS 6.10 on a PC.
------------------------------------------------------------
    To change, suspend or cancel your subscription go to
           http://www.freelists.org/list/artworks
------------------------------------------------------------

Other related posts: