[ExchangeList] Re: Exchange System Manager

  • From: "syed faizan" <syed.faizan@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Thu, 27 Sep 2007 19:48:44 +0100

If i'm selecting another id by doing Run As then its working fine.I've tried re-installing the Exchange Management Console but for no good.
Even when i'm trying to access the same from my exchange server its not happening and giving me the same error
Any ideas?

On 9/27/07, Chris Wall <Chris.Wall@xxxxxxxxxxxxxxxxxxx> wrote:

On your PC, if you right click the 'System Manager' icon and select 'Run As' – what happens when you use one of your colleagues credentials?  Same error?  If so, reload the Exchange Admin mgt console on your PC. 


Vice Versa, if you do a Run As on your Colleagues' PC, and provide your credentials does the issue still happen?  If you can provide your credentials on the other admin's PC and get in, this only confirms that you should remove Exchange Mgt console and re-install.




From: exchangelist-bounce@xxxxxxxxxxxxx [mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of syed faizan
Sent: Thursday, September 27, 2007 1:31 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Exchange System Manager



I am unable to open system manager it gives me an error which i've attached.Any idea what might be the issue

I've full exchange rights along with Enterprise Admins,Schema Admins and Domain Admins rights 

It says "There is no microsoft Exchange Organisation in that Domain,Id no c1030a8c Exchange system Manager"

Urgent help would be appreciated, though i'm able to make changes in Exchange Tabs from Active Directory


It's opening from other exchange admin id's but not from mine.




Other related posts: