[ddots-l] Re: CT 5.2 problem

Hi Jean,
 
It sounds like there is a command somewhere causing the
switch of keyboards.  I believe the default is Left Alt +
Shift.
 
I'm afraid this is an issue which I shall have to refer to
the developer, since it's a shade out of my league, and may
have a bearing on using International keyboards.
 
George.

________________________________

From: ddots-l-bounce@xxxxxxxxxxxxx
[mailto:ddots-l-bounce@xxxxxxxxxxxxx] On Behalf Of Studio
Montebello
Sent: 28 October 2006 14:24
To: ddots-l@xxxxxxxxxxxxx
Subject: [ddots-l] Re: CT 5.2 problem


OK George!
I had french as well in there even though english US was
selected as default. So, I removed the french entry and that
solved the problem of CT switching to the french keyboard
whenever I hit control downarrow.
However, the control down arrow still does not bring me into
the clip's pain, it leaves me in the track pain but on a
different column!
That language setting has always been like this ever since I
gbought the computer and CT 4 has never caused me such a
problem! In fact, the scrubbing was working perfect in the
clip's pain!!!
 
Another problem I found, is that in the EQ of the inspector
of an audio track, I cannot activate the EqQ even if I hit
enter on the activate button. I get the beep sound but CT
reports that the  EQ is not activated!
Thanks for any help!
Jean
    

        ----- Original Message ----- 
        From: George Bell
<mailto:george@xxxxxxxxxxxxxxxxxxx>  
        To: ddots-l@xxxxxxxxxxxxx 
        Sent: Saturday, October 28, 2006 8:36 AM
        Subject: [ddots-l] Re: CT 5.2 problem
        
        
        AZERTY is a French keyboard layout.  I would only
expect this to be used by French users.
         
        Suggest you check Control Panel, Regional and
Language Options.  Navigate to the Languages Tab, and click
on the Details button.  Check under Installed Services to
ensure that only your own native keyboard is listed.
         
        George Bell.

________________________________

        From: ddots-l-bounce@xxxxxxxxxxxxx
[mailto:ddots-l-bounce@xxxxxxxxxxxxx] On Behalf Of Chi Kim
        Sent: 28 October 2006 11:48
        To: ddots-l@xxxxxxxxxxxxx
        Subject: [ddots-l] Re: CT 5.2 problem
        
        
        Yes, I never encountered azerty keyboard mode
before.
         
        Chi

                ----- Original Message ----- 
                From: Studio Montebello
<mailto:studiomontebello@xxxxxxxxxxxx>  
                To: ddots-l@xxxxxxxxxxxxx 
                Sent: Saturday, October 28, 2006 1:26 AM
                Subject: [ddots-l] Re: CT 5.2 problem

                    Hi Chee!
                If you save a project and give it a name, is
your keyboard in Q W E R T Y  mode?
                Jean
                 

                        ----- Original Message ----- 
                        From: Chi Kim
<mailto:ms22282@xxxxxxxxxxx>  
                        To: ddots-l@xxxxxxxxxxxxx 
                        Sent: Saturday, October 28, 2006
1:07 AM
                        Subject: [ddots-l] Re: CT 5.2
problem

                        Hi Jean,
                         
                        Wow, that's some interesting stuff.
I never heard azerty keyboard. I sometimes find CT messes up
template, layout, or toolbars. One of those can prevent ct
to find whichever area it needs to access. You might want to
initialize them.

                        Hope you can figure this thing out.
Cuz ct 5.28 is really relyable for me so far.
                         
                        Chi
                        ----- Original Message ----- 
                        From: Studio Montebello
<mailto:studiomontebello@xxxxxxxxxxxx>  
                        To: ddots-l@xxxxxxxxxxxxx 
                        Sent: Friday, October 27, 2006 6:33
PM
                        Subject: [ddots-l] CT 5.2 problem
                        
                        
                        Hi folks!
                        I have installed the CT 5.2.8
version.
                        I cannot access the cllip's pain
with control down arrow.  It leaves me in the track pain but
on another row.
                        If I do a control up arrow after a
control down arrow, CT reports that this is only available
in clip pain, which is where I am supposed to be?
                        A strange thing happens after
invoking the control down arrow! My keyboard puts itself in
AZERTY mode instead of QWERTY!
                        What's happening?
                        Jean
                         
                        Please visit my Web site at:
www.studiomontebello.com

Other related posts: