[ddots-l] Re: CT 5.2 problem

    Hi Chee!
What happens when you hit control down arrow from the track pain?
In my case, nothing happens other than a beep but I'm still in the track pain!
Can you give me the details on your toolbars settings?
Also, I can't activate the EQ button in the inspector of an audio track! Do you 
experience the same thing?

Jean


  ----- Original Message ----- 
  From: Chi Kim 
  To: ddots-l@xxxxxxxxxxxxx 
  Sent: Saturday, October 28, 2006 6:48 AM
  Subject: [ddots-l] Re: CT 5.2 problem


  Yes, I never encountered azerty keyboard mode before.

  Chi
    ----- Original Message ----- 
    From: Studio Montebello 
    To: ddots-l@xxxxxxxxxxxxx 
    Sent: Saturday, October 28, 2006 1:26 AM
    Subject: [ddots-l] Re: CT 5.2 problem


        Hi Chee!
    If you save a project and give it a name, is your keyboard in Q W E R T Y  
mode?
    Jean

      ----- Original Message ----- 
      From: Chi Kim 
      To: ddots-l@xxxxxxxxxxxxx 
      Sent: Saturday, October 28, 2006 1:07 AM
      Subject: [ddots-l] Re: CT 5.2 problem


      Hi Jean,

      Wow, that's some interesting stuff. I never heard azerty keyboard. I 
sometimes find CT messes up template, layout, or toolbars. One of those can 
prevent ct to find whichever area it needs to access. You might want to 
initialize them.
        Hope you can figure this thing out. Cuz ct 5.28 is really relyable for 
me so far.

        Chi
        ----- Original Message ----- 
        From: Studio Montebello 
        To: ddots-l@xxxxxxxxxxxxx 
        Sent: Friday, October 27, 2006 6:33 PM
        Subject: [ddots-l] CT 5.2 problem


        Hi folks!
        I have installed the CT 5.2.8 version.
        I cannot access the cllip's pain with control down arrow.  It leaves me 
in the track pain but on another row.
        If I do a control up arrow after a control down arrow, CT reports that 
this is only available in clip pain, which is where I am supposed to be?
        A strange thing happens after invoking the control down arrow! My 
keyboard puts itself in AZERTY mode instead of QWERTY!
        What's happening?
        Jean

        Please visit my Web site at: www.studiomontebello.com

Other related posts: