[ddots-l] Re: CT 5.2 problem

HI Jean,

When I press ctrl+down with keyboard help on, it just says ctrl+extended down 
arrow. It still works though.
Have you tried it on a new project? Just press ctrl+n, and it'll open 2audio 
track 2 midi track. press ctrl+down on first track to see if it works.
  Also, sometimes ct doesn't say anything when I go to the button for enabling 
the eq. However, if I just hit enter where it's supposed to be, it works after 
that.
  I'm not sure if it'd do the same thing on your comp.

  Chi
  ----- Original Message ----- 
  From: Studio Montebello 
  To: ddots-l@xxxxxxxxxxxxx 
  Sent: Sunday, October 29, 2006 7:29 AM
  Subject: [ddots-l] Re: CT 5.2 problem


      Hello Chee!
  What happens when you hit insert 1 to go to keyboard help , and then do a 
control downarrow or a control uparrow? 
  Does CT report something there? Mine doesn't!
  It's the strangest thing! Just about everything, other than access to the 
clips pain and the ability to activate the eq on the inspector pain of am audio 
track works!
  I have no other keyboard layout but the english US on my machine, CT passes 
all the tests it requires, my windows and sonar settings are all in accordance 
with the CT documentation!
  The only thing I can think off at the moment is that I changed that Jaws 
video intercept thing to the one that ships with jaws 6.2, but  I'm having the 
same problem with Jaws 6.2 as I do with Jaws 7.1!!!
  It's not a big deal really because I can scrub with Tranzport really well and 
I can eq a track using an insert on an audio track, but still, I'm puzzeld by 
this and my brain will not rest untill I figure out what is wrong here!
  Best regards, Jean


  Please visit my Web site at: www.studiomontebello.com
    ----- Original Message ----- 
    From: Chi Kim 
    To: ddots-l@xxxxxxxxxxxxx 
    Sent: Saturday, October 28, 2006 8:19 AM
    Subject: [ddots-l] Re: CT 5.2 problem


    Hi Jean,

    I can go to clips pane fine with ctrl+down arrow. Also, I  can activate eq 
button fine.
      Maybe go over the windows and sonar settings in ct manual. Sometimes they 
get changed easily by other software.
      It explains how you should configure all the settings including toolbars 
and display.
      If none of them works, take a snapshot of your sonar window and ask 
dancingdot guys to look at. They might be able to find why ou can't go to clips 
pane.
      Maybe since you live in Canada, do you use french keyboard? Maybe there's 
shortcut clash between them or something?
      I'm not sure how it works.

      Chi
      ----- Original Message ----- 
      From: Studio Montebello 
      To: ddots-l@xxxxxxxxxxxxx 
      Sent: Saturday, October 28, 2006 7:18 AM
      Subject: [ddots-l] Re: CT 5.2 problem


          Hi Chee!
      What happens when you hit control down arrow from the track pain?
      In my case, nothing happens other than a beep but I'm still in the track 
pain!
      Can you give me the details on your toolbars settings?
      Also, I can't activate the EQ button in the inspector of an audio track! 
Do you experience the same thing?

      Jean


        ----- Original Message ----- 
        From: Chi Kim 
        To: ddots-l@xxxxxxxxxxxxx 
        Sent: Saturday, October 28, 2006 6:48 AM
        Subject: [ddots-l] Re: CT 5.2 problem


        Yes, I never encountered azerty keyboard mode before.

        Chi
          ----- Original Message ----- 
          From: Studio Montebello 
          To: ddots-l@xxxxxxxxxxxxx 
          Sent: Saturday, October 28, 2006 1:26 AM
          Subject: [ddots-l] Re: CT 5.2 problem


              Hi Chee!
          If you save a project and give it a name, is your keyboard in Q W E R 
T Y  mode?
          Jean

            ----- Original Message ----- 
            From: Chi Kim 
            To: ddots-l@xxxxxxxxxxxxx 
            Sent: Saturday, October 28, 2006 1:07 AM
            Subject: [ddots-l] Re: CT 5.2 problem


            Hi Jean,

            Wow, that's some interesting stuff. I never heard azerty keyboard. 
I sometimes find CT messes up template, layout, or toolbars. One of those can 
prevent ct to find whichever area it needs to access. You might want to 
initialize them.
              Hope you can figure this thing out. Cuz ct 5.28 is really 
relyable for me so far.

              Chi
              ----- Original Message ----- 
              From: Studio Montebello 
              To: ddots-l@xxxxxxxxxxxxx 
              Sent: Friday, October 27, 2006 6:33 PM
              Subject: [ddots-l] CT 5.2 problem


              Hi folks!
              I have installed the CT 5.2.8 version.
              I cannot access the cllip's pain with control down arrow.  It 
leaves me in the track pain but on another row.
              If I do a control up arrow after a control down arrow, CT reports 
that this is only available in clip pain, which is where I am supposed to be?
              A strange thing happens after invoking the control down arrow! My 
keyboard puts itself in AZERTY mode instead of QWERTY!
              What's happening?
              Jean

              Please visit my Web site at: www.studiomontebello.com

Other related posts: