[windows2000] Re: 0x51 Registry Error (again)

  • From: Dogers <dogers@xxxxxxxxx>
  • To: windows2000@xxxxxxxxxxxxx
  • Date: Wed, 5 Oct 2005 09:30:06 +0100

If you're at the end of your tether, and the dump analysis didn't give up
anything (I assume you changed from mini to kernel/full?), I'd seriously
consider giving MS PSS a call.. £250, but they'll be able to help you in
ways we can't :)

It's especially worth it considering it's happening on loads of your
machines (I assume theyre all the same machine spec?) - how much is your
time worth?


On 05/10/05, Neil Bullock <n.bullock@xxxxxxxxxxxxxxxxxxxxx> wrote:
> Hi,
> > Are you using Sophos AV? If so, try taking it off one
> > machine and using
> > something else for a bit, like AVG or Norton. If the problem
> > goes away
> We do, but one of the rooms this happened in didn't have it on. I'll give
> it a try anyway.
> > then you know what's causing it, and you can investigate more
> > closely.
> > In addition, perhaps your image is corrupted, you may want to
> > consider
> > making a new one.
> They're not all the same types of machine, so we've made several different
> images completely from scratch, so I think it's unlikely to be that.
> There'd need to be at least 5 corrupted images.
> I received some information privately about analysing crash dump data
> (thanks), but I didn't find anything obvious about what the problem might
> be.
> Neil.
> *****************************
> New Site from The Kenzig Group!
> Windows Vista Links, list options
> and info are available at:
> http://www.VistaPop.com
> *****************************
> To Unsubscribe, set digest or vacation
> mode or view archives use the below link.
> http://thethin.net/win2000list.cfm

Other related posts: