Re: Completely insane execution plan with 11.2.0.3 but not with 11.2.0.2

Carlos Sierra, 24.07.2012 13:12:
> You may want to install SQLT (215187.1) in both environments and use
> XTRACT method. Then send me output for diagnostics. I would use SQLT
> XPLORE in your SQLT, which basically helps to narrow the optimizer
> change between 11.2.0.2 and 11.2.0.3 which affects your plan so
> badly.
>

Thanks for the offer.

I cannot install SQLT in production, but I can run the statements in our test 
environment once with OFE 11.2.0.3 enabled and once with OFE 11.2.0.2 enabled 
if that would be enough.

Regards
Thomas
--
http://www.freelists.org/webpage/oracle-l


Other related posts: