Re: Outlook 2003: problem with outgoing mails

I changed the outgoing server port to 25 instead of 465 as you have alluded to 
that in your message, and now it's working. Thank you very much!
  ----- Original Message ----- 
  From: David 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Monday, January 17, 2011 4:35 PM
  Subject: Re: Outlook 2003: problem with outgoing mails


  hello;

  I think your outgoing server needs correct settings.


  Your Name:
  (optional) 
  E-mail address:
  (your Gmail address, including '@gmail.com') 
  User Name:
  (your Gmail address, including '@gmail.com') 
  Password:
  (your Gmail password) 
  Remember password:
  (optional) 
  Log on using Secure Password Authentication:
  disabled 
  Incoming mail server (POP3):
  pop.gmail.com 
  Outgoing mail server (SMTP):
  smtp.gmail.com

  Outgoing Server tab


  My outgoing server (SMTP) requires authentication:
  enabled 
  Use same settings as my incoming mail server:
  enabled

  Advanced tab


  Incoming server (POP3):
  995 
  This server requires a secure connection (SSL)
  enabled 
  Outgoing server (SMTP):
  465 or 25 
  This server requires a secure connection (SSL)
  enabled 

    ----- Original Message ----- 
    From: Hamid Hamraz 
    To: jfw list 
    Sent: Monday, January 17, 2011 6:28 AM
    Subject: Outlook 2003: problem with outgoing mails


    Dear all,

    I am using windows XP SP3 and outlook 2003. I have configured my Gmail 
account exactly as stated in Gmail help. I receive the incoming mails, but I 
can not send anything, without any kind of error message! Any suggestions?
    (I have imported the settings from OE, and then modified it to the ones in 
gmail help.)

    I really prefer to use OE, but I am switching to windows 7 soon. So I am 
looking for a well accessible counterpart for OE. Can OE be installed on 
windows 7, instead of windows mail?

    Any suggestions/comments is greatly appreciated.

    Cheers!
    Hamid

Other related posts: