[bookport] Re: connecting problem

  • From: "ROB MEREDITH" <rmeredith@xxxxxxx>
  • To: <bookport@xxxxxxxxxxxxx>
  • Date: Thu, 07 Jul 2005 15:16:11 -0400

It could be the cable, but it isn't likely. How is your DoubleTalk

>>> margo.downey@xxxxxxxxxxx 07/07/05 03:00PM >>>
I have rebooted more times than I can count. I even rebooted with the
bookport connected and not connected.  Could it be the usb cable?

margo and Elmo even 
  ----- Original Message ----- 
  To: bookport@xxxxxxxxxxxxx 
  Sent: Thursday, July 07, 2005 2:51 PM
  Subject: [bookport] Re: connecting problem

  Have you tried rebooting?

  >>> margo.downey@xxxxxxxxxxx 07/07/05 02:47PM >>>
  Hi.  I did check the connection to the computer; I did bypass the
  and plugged the bookport's usb cable directly into the computer and
  connected.  when I did that, the speech worked for a while; the
  transport software didn't open; I opened the software; tried to send
  book and the software said bookport wasn't connected and asked if
  like to queue the book which I did.  when I closed the software, the
  speech didn't work.  I don't understand why when I plug in the
  usb cable to the bookport that Jaws and double talk wouldn't work
  why the software won't open and why it thinks it isn't connected.

  Margo and Elmo
    ----- Original Message ----- 
    From: Walt Smith 
    To: bookport@xxxxxxxxxxxxx 
    Sent: Thursday, July 07, 2005 2:20 PM
    Subject: [bookport] Re: connecting problem

    Try going direct from the computer to the BP, bypassing the hub.
  had problems with USB hubs in the past.

    From: bookport-bounce@xxxxxxxxxxxxx 
  [mailto:bookport-bounce@xxxxxxxxxxxxx] On Behalf Of Margo
    Sent: Thursday, July 07, 2005 2:21 PM
    To: bookport@xxxxxxxxxxxxx 
    Subject: [bookport] connecting problem

    Hi.  I am having a sudden problem. When I put the end of the usb
  cable into the usb slot on the Bookport, the bookport doesn't work
  neither does the jaws speech which is running with the external
  Talk synthesizer which has a speaker plugged into the computer.  I
  checked and the usb hub I'm using is plugged in correctly and the
  other usb device on the hub is my HP scanner which works just fine
  Open Book.  The only thing I haven't done is to disconnect the hub
  the computer and just connect the book port cable to the usb port. 
  I unplug the usb cable from the bookport, book says, Bookport is
  and it works just fine.

    Also, the keyboard doesn't seem to work when I plug in this cable.

  This is the cable I've been using and I have transferred books to
  book port.  when I'd connect the cable, Bookport used to open--the
  software that is.  

    This stuff just occurs when I put the cable into the Book Port and
  am using the cable supplied with Book Port.  

    Any ideas?  I'm also awaiting a call from Technical Support.

    Margo and Elmo

Other related posts: