Stefano Ceccherini <burton666@xxxxxxxxxxx> wrote: > >> From the name, I would say it's called later. > > OK, tell me a better one. :-) > >> Yes, me :) > > :-) I'll rename MovedByHook() into FrameMoved(). It's >OK now? :-) > Not yet, as it's called before the actual move. Maybe MoveBegin() or > BeginMove() or something like that? Axel ? Any idea ? I know you have > some creativity for methods's names :) How about BeforeMovingFrame()? I'm sorry, I wasn't prepared, that's the best I could come up with on such a short notice ;-) Bye, Axel.