[haiku-appserver] Re: [Haiku-commits] r14621 - haiku/tru

  • From: "Axel Dörfler" <axeld@xxxxxxxxxxxxxxxx>
  • To: haiku-appserver@xxxxxxxxxxxxx
  • Date: Fri, 04 Nov 2005 01:39:49 +0100 CET

Ingo Weinhold <bonefish@xxxxxxxxxxxxxxx> wrote:
> On 2005-11-03 at 18:51:45 [+0100], Axel Dörfler wrote:
> > Stefano Ceccherini <burton666@xxxxxxxxxxx> wrote:
> > > >> From the name, I would say it's called later.
> > > >    OK, tell me a better one. :-)
> > > >> Yes, me :)
> > > >    :-) I'll rename MovedByHook() into FrameMoved(). It's >OK
> > > > now? :-)
> > > Not yet, as it's called before the actual move. Maybe MoveBegin()
> > > or
> > > BeginMove() or something like that? Axel ? Any idea ? I know you
> > > have
> > > some creativity for methods's names :)
> > How about BeforeMovingFrame()?
> > I'm sorry, I wasn't prepared, that's the best I could come up with
> > on
> > such a short notice ;-)
> More options:
>
> PrepareToMove[Frame]()
> Pre[Frame]Move()
>
> :-)

Oh yes, what's about PrepareMovingFrame()? :)

Bye,
   Axel.


Other related posts: