[gmpi] Re: Entry Point Function

  • From: Tim Hockin <thockin@xxxxxxxxxx>
  • To: gmpi@xxxxxxxxxxxxx
  • Date: Mon, 14 Feb 2005 16:37:23 -0800

On Tue, Feb 15, 2005 at 01:30:46PM +1300, Jeff McClintock wrote:
> Part1: Do we insist on full COM compatibility?, or are we just picking 
> the elements of COM most useful to us?
> If we don't need COM compatibility, we can call it what we like.
> Part2: What would you prefer to call it?

It's not a BIG issue, but if we're going to choose, let's call it
something meaningful like GMPI_GetFactory or similar.  GMPI_Descriptor()
(apropos to a non-factory model).

Generalized Music Plugin Interface (GMPI) public discussion list
Participation in this list is contingent upon your abiding by the
following rules:  Please stay on topic.  You are responsible for your own
words.  Please respect your fellow subscribers.  Please do not
redistribute anyone else's words without their permission.

Archive: //www.freelists.org/archives/gmpi
Email gmpi-request@xxxxxxxxxxxxx w/ subject "unsubscribe" to unsubscribe

Other related posts: