[THIN] Re: audio over RDP

very true. by default ACG has a 15 minute cache for the pin; many of my
peers have confessed to rather embarrassing personal information - digitally
signed for non-repudiation

@rich - we're using acg 6.2.0.119


On Mon, Jun 6, 2011 at 8:32 PM, Joe Shonk <joe.shonk@xxxxxxxxx> wrote:

> But that could be a good thing… Think, if you left you workstation open
> someone would have to know your pin before they send out a donut gram.  That
> pin may have saved you a hassle of bringing in a couple dozen donuts.
>
>
>
> Joe
>
>
>
> *From:* thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] *On
> Behalf Of *Rich Alexander
> *Sent:* Monday, June 06, 2011 9:45 AM
> *To:* thin@xxxxxxxxxxxxx
>
> *Subject:* [THIN] Re: audio over RDP
>
>
>
> Fancy!
>
> We've looked at 90meter also.  I didn't like it on my workstation.  I had
> to enter my PIN for every signed e-mail!
>
>
>
> > Date: Mon, 6 Jun 2011 11:40:52 -0500
> > Subject: [THIN] Re: audio over RDP
> > From: gareese@xxxxxxxxx
> > To: thin@xxxxxxxxxxxxx
> >
> > i've heard rumor of ActivClient 7 but have yet to find it in the wild.
> >
> > On Mon, Jun 6, 2011 at 11:32 AM, Rich Alexander <rich@xxxxxxxxxxxxxxxxxx>
> wrote:
> > > Ha, we could probably have a list just for AGM.  Don't forget how you
> can
> > > remove the AGM policies from a server to try to get it working again
> and
> > > it's till broken because they don't remove cleanly!
> > >
> > > What version of ActivClient are you running?  I had a lot of problems
> with
> > > it on my attempt at 2008.
> > >
> > > ________________________________
> > > Date: Mon, 6 Jun 2011 16:59:16 +0200
> > > Subject: [THIN] Re: audio over RDP
> > > From: kwajalein@xxxxxxxxx
> > > To: thin@xxxxxxxxxxxxx
> > >
> > > I've been quite impressed with some of the techniques that they've used
> to
> > > make their settings persistent and hard to eliminate - incredibly
> irritated,
> > > but impressed... Of course this impressiveness yields a server image
> that is
> > > pretty much worthless in a production environment, but I digress.
> > >
> > > Other than audio I think I have the build ready for users; if the
> smartcard
> > > hotfixes resolved the smartcard issues that is.
> > >
> > > On Mon, Jun 6, 2011 at 4:46 PM, Rich Alexander <
> rich@xxxxxxxxxxxxxxxxxx>
> > > wrote:
> > >
> > > We're still on 2003 here.  Isn't AGM mostly a set of permissions
> changes and
> > > GPOs?  I bet they've restricted something that you'll need a
> fine-toothed
> > > comb to find!
> > >
> > > We have a few 2008R2 servers with XenApp 6 for testing Enterprise
> E-Mail.
> > > Have fun with that!  We couldn't get the 2008 x64 AGM stable enough for
> > > production...
> > >
> > >
> > >
> > > ________________________________
> > > Date: Mon, 6 Jun 2011 16:39:33 +0200
> > > Subject: [THIN] Re: audio over RDP
> > > From: kwajalein@xxxxxxxxx
> > > To: thin@xxxxxxxxxxxxx
> > >
> > > alright, getting closer to the truth, which of course just opens new
> > > questions.   It's definitely an AGM-issue as I can make it work just
> fine on
> > > a non-AGM build. Any Army guys here?
> > >
> > > On Tue, Apr 12, 2011 at 10:40 AM, Steve Snyder <kwajalein@xxxxxxxxx>
> wrote:
> > >
> > > w2k8 x64, TSE (no citrix), vista clients. Audio's not working (no
> sound). on
> > > the server the RDP connector is set to allow audio, the windows audio
> > > service is started, volume is turned up, the client is set to bring
> sounds
> > > to the PC, just silence.
> > >
> > > thoughts or ideas?
> > >
> > >
> > >
> > ************************************************
> > For Archives, RSS, to Unsubscribe, Subscribe or
> > set Digest or Vacation mode use the below link:
> > http://www.freelists.org/list/thin
> > ************************************************
>

Other related posts: