[THIN] Re: MPS4 - WINDOWS 2003 SP1

Are you installing SP1 after Citrix is installed? Or is this a fresh w2k3
with SP1.

 

Joe

 

  _____  

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of IT Support
Sent: Wednesday, December 14, 2005 9:55 AM
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: MPS4 - WINDOWS 2003 SP1

 

Thanks Jeff,

 

Interestingly enough, we are moving from Windows 2003 MPS 4.0, to Windows
2003 MPS 4.0 - Just the service pack added, hence we didn't expect all this
bother!!

 

Our UPHCLEAN is also of the latest flavor, but we will keep our eyes on this
one.

 

We seem to work in a blame environment whereas if it's not Microsoft's fault
then it will Citrix's!!

Regards

Jaime

  _____  

From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
Of Jeff Pitsch
Sent: 14 December 2005 16:46
To: thin@xxxxxxxxxxxxx
Subject: [THIN] Re: MPS4 - WINDOWS 2003 SP1

 

1)  There is funky thing microsoft runs with Win2k3 that seems to do this.
Nothing to do with Citrix

2)  Again Windows and you need UPHCLEAN.

3)  yea hasn't changed in years even with 3.0

4)  Logoff button is windows

5)  yes when you change OS's many things change.  Why would IE settings have
anything to do with Citrix?  You mentioned profile being reset well this is
an effect of that.

 

When you make such large changes (I'm assumin gyour coming from Windows 2000
and MFXP) you have to expect these types of large changes. 

 

Jeff Pitsch

 

On 12/14/05, IT Support <it@xxxxxxxxxxxx> wrote: 

Trying to get our printing problems resolved, we were advised by citrix to
put on Windows 2003 SP1 and roll up package
<http://support.citrix.com/article/CTX107504> PSE400W2K3R01

We've just put both on a test server, and have noticed some very strange
oddities straight away.

1.      Profiles settings initially being wiped upon login. Fixed with SDT
<http://www.brianmadden.com/content/content.asp?ID=238> & RDT 
2.      Profiles are now not being cleared down upon logoff - temporary
files remain.
3.      The login process has changed, no status boxes are displayed upon
login, and the splash screen now says "CITRIX METAFRAME XP SERVER FOR
WINDOWS" - huh? On an MPS4 box? 
4.      logoff button now says "Log Off DOMAIN\USERNAME" rather than just
"Log Off USERNAME"
5.      Internet Explorer options and settings have also changed, with
toolbar buttons defaulting to small, even though they were set to large
previously and other oddities - and new features that need testing and
locking down! 

And that's what we've noticed within five minutes of logging on!

Can anyone point us in the direction of a definitive list, and possible
further fixes???

Cheers.

 

 

 

Other related posts: