[TechAssist] Re: Chipper Check 1.83a

Thanks, Robert

  Jim Shupe, CET
  Lloyd's TV
  Yucca Valley, CA

--- tvservice <tvservice@xxxxxxxxxxxxx> wrote:
> Jim, I realize what you are saying
> I too have CC version  1.83a on a desktop and my
> laptop. I have not been
> able to get communication on any ATC221 or ITC222,
> and I always get a
> message stating that the IP is not configured
> properly on the ATC311
> chassis, although it is set just as the instructions
> say.
> I found I really didn't need CC on these chassis
> Maybe the next ATC311 I get I can spend more time on
> and try to get it to
> work.
> Robert
> tvservice@xxxxxxxxxxxxx
> H & H Electronics Inc
> 
> 
> 
> 
> 
> 
> 
> Original Message ----- 
> From: "Jim Shupe" <jim@xxxxxxxxxxxxx>
> To: <techassist@xxxxxxxxxxxxx>
> Sent: Thursday, April 22, 2004 8:40 PM
> Subject: [TechAssist] Re: Chipper Check 1.83a
> 
> 
> > Robert...
> >
> >   I agree.. the CC hardware is pretty lame and
> > limited, although it IS a tool, regardless how
> poor,
> > and has kind of paid its way.
> >   My unit is upgraded(I believe) to the latest,
> and
> > still works with all the chassis' that I have
> adapters
> > for.
> >
> >   All that aside, I have to say I must have not
> made
> > my post clear... the CC I'm having trouble with is
> > v1.83a, which is the latest(Mar 15,04). This is
> the
> > tool RCA provides to communicate, via ethernet,
> > between a PC and the DM2CR module, which houses
> the
> > system micro. The hardware CC is no longer used
> with
> > this chassis(DLP).
> >   When I attempt to establish communication("dead
> set"
> > option), the CC program tells me I have to change
> my
> > IP address and subnet mask, which I have done and
> > quadruple-checked, but CC cannot see it.
> >   The really odd thing is that the IP address that
> CC
> > reports mine as being(which it is NOT), is the
> same
> > address CC asks you to input to the chassis
> through
> > the service menu("identify chassis" setup).
> >
> >  I just don't get it. I want to believe I'm doing
> > something wrong so that someone can say "yeah..the
> > setup works if you...". If I just knew that this
> deal
> > works then I'd just order a DM2 and go from
> > there...but having to fork out the $$ for the part
> and
> > core 'til the paperwork pays is kinda tough for a
> > small business in a small town. I'd like to have
> that
> > confidence.
> >
> >   Thanks for everyone's responses.
> >
> >   Jim Shupe, CET
> >   Lloyd's TV
> >   Yucca Valley, CA
> >
> > y
> > --- tvservice <tvservice@xxxxxxxxxxxxx> wrote:
> > > I have the same problem CC only seems to work
> MMC
> > > and DTV chassis that work.
> > > If the set is dead CC will not communicate with
> > > eeprom
> > > Haven't found a need for it on the newer set's
> > > I personally think it's pretty much worthless on
> > > anything newer than ATC113
> > >
> > > Robert
> > > tvservice@xxxxxxxxxxxxx
> > > H & H Electronics Inc
> > >
> > > ----- Original Message ----- 
> > > From: "walter wood" <wwood_38478@xxxxxxxxx>
> > > To: <techassist@xxxxxxxxxxxxx>
> > > Sent: Thursday, April 22, 2004 12:17 PM
> > > Subject: [TechAssist] Re: Chipper Check 1.83a
> > >
> > >
> > > > Jim, I've never gotten CC to work at all with
> the
> > > > MMC and newer sets, and never tried it on the
> > > older
> > > > ones.
> > > > The updates have been done and the self checks
> say
> > > > everything is ok.
> > > > Thomson will not help with it.
> > > > You must contact Sencore.
> > > > They have been no help either.
> > > > Call for Kevin at Sencore 1-800-736-2673 ext.
> 409.
> > > > Good luck, and if you have any success, PLEASE
> > > > share it with the rest of us.
> > > > Walter
> > > > --- Jim Shupe <jim@xxxxxxxxxxxxx> wrote:
> > > > > Hi all..
> > > > >
> > > > >   Sorry for that first post with no
> > > content...hit
> > > > > the
> > > > > wrong key.
> > > > >
> > > > >   Has ANY one out there gotten the latest
> > > version
> > > > > of
> > > > > this thing to work with ANY ethernet
> connection?
> > > > >
> > > > >   Haven't been able to get ahold of techline
> > > > > (probably
> > > > > because of the storms) and my regional guy
> is
> > > out
> > > > > of
> > > > > the office.
> > > > >
> > > > >   I've used two pc's(winxp and winme) and am
> > > > > unable to
> > > > > establish a connection.
> > > > >
> > > > >   I don't have a working set with this
> feature
> > > to
> > > > > test
> > > > > my setup against: the DLP set I'm working on
> is
> > > > > dead,
> > > > > so I need to know if the latest RCA software
> > > > > really
> > > > > does work.
> > > > >
> > > > >   BTW.. I do have the CAT 5 crossover cable.
> > > > >    ...and TIA
> > > > >
> > > > >   Jim Shupe, CET
> > > > >   Lloyd's TV
> > > > >   Yucca Valley, CA
> > > > >
> > > > >
> > > > >
> > > > >
> > > >
> > >
> >
>
--------------------------------------------------------------------------
> > > ---
> > > > > Lost Password:
> > > > > http://www.tech-assist.org  and select
> "Login
> > > > > Problems?".
> > > > > Email Archives:
> > > > >
> http://www.freelists.org/archives/techassist/
> > > >
> > > >
> > > > =====
> > > > Walter Wood
> > > > Future Tech Home Center
> > > > 2786 Hwy. 43 N.
> > > > Lawrenceburg Tn. 38464
> > > > 931-829-3337
> > > > Fax 931-829-4044
> > > > mailto:wwood_38478@xxxxxxxxx
> > > >
> > > >
> > > >
> > > >
> > > > __________________________________
> > > > Do you Yahoo!?
> > > > Yahoo! Photos: High-quality 4x6 digital prints
> for
> > > 25¢
> > > > http://photos.yahoo.com/ph/print_splash
> > > >
> > > >
> > >
> >
>
--------------------------------------------------------------------------
> > > ---
> > > > Lost Password:
> > > > http://www.tech-assist.org  and select "Login
> > > Problems?".
> > > > Email Archives:
> > > > http://www.freelists.org/archives/techassist/
> > >
> > >
> > >
> > >
> >
>
--------------------------------------------------------------------------
> ---
> > > Lost Password:
> > > http://www.tech-assist.org  and select "Login
> > > Problems?".
> > > Email Archives:
> > > http://www.freelists.org/archives/techassist/
> >
> >
> >
>
--------------------------------------------------------------------------
> ---
> > Lost Password:
> > http://www.tech-assist.org  and select "Login
> Problems?".
> > Email Archives:
> > http://www.freelists.org/archives/techassist/
> 
> 
> 
>
-----------------------------------------------------------------------------
> Lost Password:
> http://www.tech-assist.org  and select "Login
> Problems?".
> Email Archives:
> http://www.freelists.org/archives/techassist/


-----------------------------------------------------------------------------
Lost Password:
http://www.tech-assist.org  and select "Login Problems?".
Email Archives:
http://www.freelists.org/archives/techassist/

Other related posts: