Re: JAWS slowing down in Word

Hi Ron,

You are right about the Windows Updates. However, after I received the replies from Chris and Allan, I decided to download the setup file for Office Service Pack 3 and, when I tried to run that setup file, as I expected, it told me that I already had that installed.

   Don
----- Original Message ----- From: "tiscali" <facup1927@xxxxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Monday, November 19, 2007 9:44 AM
Subject: Re: JAWS slowing down in Word


Hi all.

I also have an issue with Jaws and Microsoft Word 2003 edition.

When I open a document the machine says co, but there is nothing on the screen. Then after typing for a few minutes, I cannot read what I have written.

As for the microsoft updates, don't these come automatically with Windows updates?

Ron
----- Original Message ----- From: "Don Moore" <donmoore@xxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Monday, November 19, 2007 1:14 PM
Subject: Re: JAWS slowing down in Word


Already done. Thanks.
----- Original Message ----- From: "Chris Hallsworth" <christopherhallsworth71@xxxxxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Monday, November 19, 2007 12:53 AM
Subject: Re: JAWS slowing down in Word


Don, I suggest you check for the latest updates to Office. Service Pack 3 has been released, so you should update to that if possible. Hope that helps.
Chris Hallsworth
BrailleNote mPower User
Website: www.chrishallsworth.co.nr
----- Original Message ----- From: "Don Moore" <donmoore@xxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Monday, November 19, 2007 3:03 AM
Subject: JAWS slowing down in Word


Hi,

If I start typing in a Microsoft Word document, JAWS works fine at first. However, after I have been typing for about 6 or 7 lines, JAWS slows down. What I mean is that JAWS is very slow to report each character I type. If I stop for a few moments, then it seems all right, but then JAWS starts slowing down again. I can also hear the hard drive winding, so something is happening.

This only happens with Microsoft Word and I am using Word 2003, Windows XP (home) and JAWS 8.0; it does not happen when I am typing an Outlook Express message and it doesn't happen when I am typing a WordPad document.

I tried shutting down both my anti-virus program and my anti-spyware program, but that didn't make any difference.

   Can anyone help?

   Don --
--
JFW related links:
JFW homepage: http://www.freedomscientific.com/
Scripting mailing list: 
http://lists.the-jdh.com/listinfo.cgi/scriptography-the-jdh.com
JFW List instructions:
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: