[iyonix-support] Re: Dead Iyo

On Sun 19 Jul, veiligdoos-iyonix@xxxxxxxxxxx wrote:
> 
> In message <4db2477d50.JV@xxxxxxxxxxxxxxxxxxxxxxxxxx>
>           JV <groups@xxxxxxxxxxxxxxxxxxx> wrote:
> 
> 
> 
> > Getting same problem with new power supply fitted.
> 
> > Looks like this Iyonix is dead if no one can suggest anything else I
> > could try.
> 
> As a last resort, take a careful note of all your connections & where 
> your pci cards are installed, then, taking precautions against static, 
> remove all the connections, pci cards & memory from the motherboard.
> Carefully vacuum all the dust from the motherboard & pci cards (and 
> inside the rest of the case.
> Carefully put everything back ensuring cards memory & connections are 
> well seated. Check everything looks OK, cross fingers & switch on.

Good advise:

Also:

Try removing the USB PSI card, turn on without it. (it will be unusable but
should boot!) Also try disconecting the floppy & hard drives.

The other test is to swap in known working DIMM & graphics card (suitable for
your OS)

We can offer to hire you a suitable DIMM & Graphics card.

Outside chance that will cause fundamental problems would be if the connectors
to the motherboard from the reset and ON button had become dislodged,
misspositioned.

Do any lights come on and does the HD spin up?
If not then suspect a short on the power lines.

We have fixed one Iyonix that had a motherboard short.

We can arrange collection, investigation/repair and return.


Chris Evans

-- 
CJE Micro's / 4D                'RISC OS Specialists'
Telephone: 01903 523222             Fax: 01903 523679
chris@xxxxxxxxxxxxxxx     http://www.cjemicros.co.uk/
78 Brighton Road, Worthing, West Sussex,     BN11 2EN
The most beautiful thing anyone can wear, is a smile!


---
To alter your preferences or leave the group, 
visit http://www.freelists.org/list/iyonix-support
Other info via http://www.freelists.org/webpage/iyonix-support

Other related posts: