RE: User not showing up in GAL in Outlook

  • From: "Periyasamy, Raj" <Raj.Periyasamy@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 27 Feb 2005 15:30:44 -0500

Does the user have the email addresses stamped ? 



-----Original Message-----
From: A. M. Salim [mailto:msalim@xxxxxxxxxxxx] 
Sent: Sunday, February 27, 2005 1:06 PM
To: [ExchangeList]
Subject: [exchangelist] User not showing up in GAL in Outlook

Hi all,

I have a strange one:  on an Exchange server with a couple of hundred
users, one user just won't show up in the GAL (Global Address List).  I
have checked the user and he is unchecked for "Hide from Address Lists".
he is enabled and as far as I can tell he is configured the same as all
the others.  Receiving and sending email just fine.  And on the server
itself, in the ESM 2003, under "Recipients" and "All Global Address
Lists" and "Default Global Address List", when I do a "Preview" of the
Default GAL, he is there!  But Outlook users canbnot see him.  I have
also re-run the RUS (Recipennt Update Service) a couple of times and
waited at least 48 hours because some of these lists get built once per
day ...
still no luck!

Any suggestions where I should check as to why this user is not showing
up in the Outlook GAL?

best regards

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking: Leading
Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
raj.periyasamy@xxxxxxxxxxxx To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: