RE: CA Products Was: Information Store service will not start...

  • From: "John Tolmachoff \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 4 Sep 2003 16:15:47 -0700

> I've used it previously mainly in the Novell days.  It was notorious for
working for
> months and then one day "stopping" for no reason.  I used to maintain
servers for
> school districts and had several with these types of problems and they
> require reinstalling.  After switching to BE, never had another problem.
> currently running BS 9, only because the "boss" liked it.  However I had
> problems getting it to run a successful backup.  After we first got it up
and running
> w/ eval version, when we went to convert to full version it stopped
backing up.  Had
> to do a uninstall, registry clean, reinstall to get it working again.
Then when we
> purchased Exchange couple months ago and bought the exchange agent, it too
> starting working fine and then one day stopped backing up exchange.  Had
> uninstall and reinstall the agent again.  I had to use a different setup
than what I
> was using the first time even though the first setup worked fine for 4
weeks.  CA
> support is horrible in my opinion.  I can't compare it to Veritas though
b/c I never
> had to call on their products.  Also install patches for CA is horrible.
You have to
> use their special CAzip program.  I hate to keep ranting about them but I
> never really liked them.  There are too many products on the market that
in my
> opinion are better than their products.  Just my $.02.  I have done file
restores and
> it "works."  I haven't tested the Exchange restore out.  Hopefully I'll
never have to
> but I plan on doing a sim test in the next month or so.

Thanks Mike. That is what I have heard and I personally hate CA, as they own
McAfee and their noses are about as high as a 10 story building.

John Tolmachoff MCSE CSSA
eServices For You

Other related posts: