RE: CA Products Was: Information Store service will not start...

  • From: "Jeffrey Robillard" <jrobill@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 8 Sep 2003 09:39:33 -0400

I have been using Arcserve since the Cheyenne days as well which is about the 
only reason I stick with it.   We have had issues when we first received 
Arcserve 2000 not being able to backup Exchange 2000, but that was because the 
CD I was given from them only had the agents to backup Exchange 5.x servers.   
Once that whole issue was dealt with its run without hickups.   

About a month ago we upgraded to Brightstor 9.  In all of about 5 minutes the 
upgrade was done on the server end and all was happy in the world.  I didn't 
have to upgrade any of the agents on any of our 15 servers... sql, open files, 
exchange, etc.. they all just worked.   They only reason I even upgraded to 
Brighstor was I needed the tape library option for our new autoloader LTO-2 
tape drive.   

So, I am very happy with Arcserve.


However, on the minus side..  CA has absolutely the worst technical support I 
have ever seen in my life.   If you can understand the national language spoken 
in india then you should have it pretty easy, but for any other language its 
like trying to talk to a mime.   I swear they have only one guy working the 
support line for all of the brighstor products as well as all the e-trust 
products.


One other small issue with Brightstor 9, it doesn't support backing up any OS/2 
boxes.   They sell an OS/2 agent.. but it only works with Arcserve 2000 and 
Arcserve 7.  




-----Original Message-----
From: Mike Liddekee [mailto:mliddekee@xxxxxxxxx]
Sent: Thursday, September 04, 2003 6:56 PM
To: [ExchangeList]
Subject: [exchangelist] RE: CA Products Was: Information Store service
will not start...


http://www.MSExchange.org/

I've used it previously mainly in the Novell days.  It was notorious for 
working for months and then one day "stopping" for no reason.  I used to 
maintain servers for school districts and had several with these types of 
problems and they would require reinstalling.  After switching to BE, never had 
another problem.  I'm currently running BS 9, only because the "boss" liked it. 
 However I had many problems getting it to run a successful backup.  After we 
first got it up and running w/ eval version, when we went to convert to full 
version it stopped backing up.  Had to do a uninstall, registry clean, 
reinstall to get it working again.  Then when we purchased Exchange couple 
months ago and bought the exchange agent, it too starting working fine and then 
one day stopped backing up exchange.  Had to uninstall and reinstall the agent 
again.  I had to use a different setup than what I was using the first time 
even though the first setup worked fine for 4 weeks.  CA support is horrible in 
my opinion.  I can't compare it to Veritas though b/c I never had to call on 
their products.  Also install patches for CA is horrible.  You have to use 
their special CAzip program.  I hate to keep ranting about them but I have 
never really liked them.  There are too many products on the market that in my 
opinion are better than their products.  Just my $.02.  I have done file 
restores and it "works."  I haven't tested the Exchange restore out.  Hopefully 
I'll never have to but I plan on doing a sim test in the next month or so.

 
Regards,
Mike Liddekee
Network Engineer

Humco Holding Group, Inc.
7400 Alumax Dr. 
Texarkana, TX  75501
Ph:  (903) 831-7808 ext 697


-----Original Message-----
From: John Tolmachoff (Lists) [mailto:johnlist@xxxxxxxxxxxxxxxxxxx] 
Sent: Thursday, September 04, 2003 5:38 PM
To: [ExchangeList]
Subject: [exchangelist] CA Products Was: Information Store service will not 
start...

http://www.MSExchange.org/

Mike, can you expand on your experience with ArcServer, and which version? I
am doing a eval of BrightStor 9.01.

John Tolmachoff MCSE CSSA
Engineer/Consultant
eServices For You
www.eservicesforyou.com


> -----Original Message-----
> From: Mike Liddekee [mailto:mliddekee@xxxxxxxxx]
> Sent: Thursday, September 04, 2003 2:05 PM
> To: [ExchangeList]
> Subject: [exchangelist] RE: Information Store service will not start if
Inoculan is set
> to scan email
> 
> http://www.MSExchange.org/
> 
> That was one of the problems I had w/ CA products (Arcserve & inoculan) is
that
> they just "stop working" and only start after reinstall.  I refuse to use
anything CA-
> branded in my environments anymore.
> 
> 
> Regards,
> Mike Liddekee
> Network Engineer
> 



------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
mliddekee@xxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
jrobill@xxxxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')

Message sent 8/9/2003 from Jeffrey Robillard to [ExchangeList]



Other related posts: