[duxhelp] Re: Slow display with 10.5 and 10.6

  • From: "Peter Sullivan" <peter@xxxxxxxxxx>
  • To: <duxhelp@xxxxxxxxxxxxx>
  • Date: Wed, 31 Jan 2007 08:55:02 -0400


I am familiar with the "slow display" problem, though I've never seen it

Nevertheless, it has been my belief that we've fixed this for DBT 10.6 SR1.
This is on of the principle reasons that I am endeavoring to get this
software shipping soon.

I've never known removal of DBT 10.6 to deactivate DBT 10.5.  And, in truth,
I'm not even sure how it could do so.  The installer for DBT 10.6 does not
contain any of the data that would be required to deactivate DBT 10.5.

Once either DBT 10.5 or DBT 10.6 has been installed and removed, it cannot
again be installed for a 45-day trial period.  This precludes starting over
"from scratch" in some sense.  Also, if you remove either DBT 10.5 or DBT
10.6 at a time when your internet connection (or ours) is not available,
then activating again after re-installation may be a problem.  There should
be a file placed on your desktop when this happens.  You should send the
file to activation@xxxxxxxxxx to have the problem resolved.  However, other
than these two issues, I'm not aware of any other impediment to software
removal and re-installation with either version.

Best Regards,


-----Original Message-----
From: duxhelp-bounce@xxxxxxxxxxxxx [mailto:duxhelp-bounce@xxxxxxxxxxxxx] On
Behalf Of Yves DUNAND
Sent: Wednesday, January 31, 2007 5:07 AM
To: duxhelp@xxxxxxxxxxxxx
Subject: [duxhelp] Slow display with 10.5 and 10.6

Hello all,
With 10.5 we had already been confronted with this problem of "slow display"
on several of our machines running on Windows 2000. What happens is that
when you start writing in a dxp or dxb file, it can take a few seconds
before the text is actually displayed, which is much of a nuisance...
Now, what is even mor puzzling is that the same problem occurs, after
installing 10.6, on a machine where 10.5 was working fine. Besides, that
machine runs on Windows 98, unlike the first ones where the problem had
appeared which were running on 2000.
We are really in a dead end because when deactivating 10.6 to disinstall it,
10.5 was also deactivated and cannot be reactivated. So we reinstalled 10.6
and reactivated it, but nothing changed, which is not surprising since we
were not presented with any of the initial choices of a first installation.
Has anybody on the list encountered the same problem of "slow display" and
been able to fix it, and is there a way, when DBT has not been installed
properly for some reason, to disinstall it completely to start again from
scratch ?
thanks in advance for any reply on these very tricky issues
best regards

* * *
* This message is via list duxhelp at freelists.org.
* To unsubscribe, send a blank message with
*   unsubscribe
* as the subject to <duxhelp-request@xxxxxxxxxxxxx>. You may also
* subscribe, unsubscribe, and set vacation mode and other subscription
* options by visiting http://www.freelists.org.  The list archive
* is also located there.
* Duxbury Systems' web site is http://www.duxburysystems.com
* * *

Other related posts: