[duxhelp] Re: Characters per line change in Document Embosser set up with BANA template

  • From: "JAN CARROLL" <jcarroll@xxxxxxx>
  • To: <duxhelp@xxxxxxxxxxxxx>
  • Date: Tue, 08 Mar 2005 13:43:59 -0500

I have been experiencing opening a file that I created in sr1 and it
says my embosser settings do not match.  Everytime I work on a file it
wants to default at Narrow Long and I keep changing it.  Is this the
same problem as stated in this strand of questions.  I use the settings
for the ET Braille Express.

Jan Carroll
Contract Administration Manager
American Printing House f/the Blind
1839 Frankfort Avenue
Louisville, KY 40206-0085
Phone: 800-223-1839
Fax: 502-899-2284
Email: jcarroll@xxxxxxx


>>> peter@xxxxxxxxxx 3/8/2005 1:08:36 PM >>>
Joanie,

You've hit upon what may be a major point of discussion: I've reworked
how
your document settings are carried through embosser setup, especially
when
you switch among many models.  It sounds as though you've hit upon
some
unintended consequence of that.  I'll have a closer look this
afternoon.

It may be simply that the BANA template included with SP2 hasn't been
properly stripped of embosser setup information.  Normally, when we
distribute a template, documents created with it will take settings
from
your Global, Embosser Setup selections.  Whereas, when you create a
template, the settings stick to the template.

Has anybody else run into similar problems?

- Peter 

-----Original Message-----
From: duxhelp-bounce@xxxxxxxxxxxxx
[mailto:duxhelp-bounce@xxxxxxxxxxxxx] On
Behalf Of Joanmarie Diggs
Sent: Tuesday, March 08, 2005 12:56 PM
To: duxhelp@xxxxxxxxxxxxx 
Subject: [duxhelp] Re: Characters per line change in Document Embosser
set
up with BANA template

Just noticed something else.  It's not *just* the characters per line
that
changes.  It's the form, which goes from my narrow width 11-inch wide
paper,
to narrow width 10-inch wide paper, which makes the 40 characters per
line
all the more interesting....

________________________________

From: duxhelp-bounce@xxxxxxxxxxxxx
[mailto:duxhelp-bounce@xxxxxxxxxxxxx] On
Behalf Of Joanmarie Diggs
Sent: Tuesday, March 08, 2005 12:54 PM
To: duxhelp@xxxxxxxxxxxxx 
Subject: [duxhelp] Characters per line change in Document Embosser set
up
with BANA template


Hi All.  I admittedly don't use the BANA template very often, but I
noticed
something odd in SP2 that does not occur in SP1.  To reproduce:
 
1.  Create an entry for an Index Basic D, narrow paper in Global
Embosser
Set Up and make this your default embosser.  (Note, I'm not convinced
this
is an Index thing:  I just haven't tried it with any other embossers).
2.  Create a new print document using the BANA template 3.  Examine
the
*document* embosser settings.  When I do this in SP1, I find the same
settings specified in the Global Embosser Set Up.  In contrast, when I
do
this in SP2, I find that I am using the same embosser and most of its
settings, but characters per line reverts to 40.
 
Take care.
Joanie

* * *
* This message is via list duxhelp at freelists.org.
* To unsubscribe, send a blank message with
*   unsubscribe
* as the subject to <duxhelp-request@xxxxxxxxxxxxx>. You may also
* subscribe, unsubscribe, and set vacation mode and other subscription
* options by visiting http://www.freelists.org.  The list archive
* is also located there.
* Duxbury Systems' web site is http://www.duxburysystems.com 
* * *
* * *
* This message is via list duxhelp at freelists.org.
* To unsubscribe, send a blank message with
*   unsubscribe
* as the subject to <duxhelp-request@xxxxxxxxxxxxx>. You may also
* subscribe, unsubscribe, and set vacation mode and other subscription
* options by visiting http://www.freelists.org.  The list archive
* is also located there.
* Duxbury Systems' web site is http://www.duxburysystems.com
* * *

Other related posts: