[access-uk] Re: strange email sedning problem with my desk top

Hi,

how would I check to see if windows fire wall is enabled? can't seem to find
windows security centre in the control panel.

thanks,
Husna

----- Original Message -----
From: "Christopher Hallsworth" <chrishallsworth@xxxxxxxxxxxxxx>
To: <access-uk@xxxxxxxxxxxxx>
Sent: Wednesday, January 10, 2007 8:24 AM
Subject: [access-uk] Re: strange email sedning problem with my desk top


Now you've brought this up, I also have a feeling that if he has Windows
Firewall enabled on his desktop, I seem to remember it blocks incoming
mail by default. I know this, as I've temporarily turned off the
firewall and I could send/receive mail fine. So here's what I did to
make Outlook Express send/receive mail with the firewall turned on:
1. Opened Windows Firewall.
2. Control-tabbed to the exceptions tab, and activated the add programme
button.
3. Selected Outlook Express from the list that appeared, and pressed
enter.
4. Pressed OK to save the settings and closed the firewall properties.
From then on I could send/receive mail fine using Outlook Express.
Hope this helps.
On Tue, 9 Jan 2007 23:18:42 -0000, "Vanja Sudar" <vanja@xxxxxxxxxxx>
said:
> Are you running any anti-virus or firewall on your desctop that you are
> not
> running on your laptop? Some anti-virus software, especially if they have
> auto scanning for incoming mail are known to cause this problem. Try
> temporarilly disabling it to see and see if you still get this error.
> Vanja
> http://www.sudar.co.uk
> MSN messenger: sudar23@xxxxxxxxxxx
> AIM: vanja121
> Skype: vanja121
> ----- Original Message -----
> From: "Husna Begum" <mail@xxxxxxxxxxxxxxxxxxx>
> To: <access-uk@xxxxxxxxxxxxx>; <jaws-uk@xxxxxxxxxxxxx>
> Sent: Tuesday, January 09, 2007 7:36 PM
> Subject: [access-uk] strange email sedning problem with my desk top
>
>
> Hi,
>
> I am having a problem with sending emails from my desk top using plusnet.
> when I send from the laptop it sends fine but when I send from the desk
> top
> I get the following message.
> The connection to the server has failed. Account: 'plus net', Server:
> 'relay.plus.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket
> Error:
> 10060, Error Number: 0x800CCC0E
>
> I have been having this problem for about a week and at first thought it
> was
> plusnet as their server crashed over the new year holiday. however, as
> after
> a couple of days I could receive emails again I began to think the
> problem
> might be at my end, I checked the laptop and found that indeed that was
> the
> case.
>
> can any one suggest what may be wrong? I checked the account properties
> and
> internet options in the tools menu and the laptop and desk top settings
> matched. so I can receive but not send messages from my desktop.
>
> thanks,
> Husna
>
> ** To leave the list, click on the immediately-following link:-
> ** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
> ** If this link doesn't work then send a message to:
> ** access-uk-request@xxxxxxxxxxxxx
> ** and in the Subject line type
> ** unsubscribe
> ** For other list commands such as vacation mode, click on the
> ** immediately-following link:-
> ** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
> ** or send a message, to
> ** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq
>
>
>
> ** To leave the list, click on the immediately-following link:-
> ** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
> ** If this link doesn't work then send a message to:
> ** access-uk-request@xxxxxxxxxxxxx
> ** and in the Subject line type
> ** unsubscribe
> ** For other list commands such as vacation mode, click on the
> ** immediately-following link:-
> ** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
> ** or send a message, to
> ** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq
>
Christopher Hallsworth
Skype name chrishallsworth7266

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq



--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.0.410 / Virus Database: 268.16.8/621 - Release Date: 09/01/2007



** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: