[nas-2000] Dual HDD NAS (sata) and Maxtor DiamondMax 10

  • From: "David Vest" <davve@xxxxxxxxx>
  • To: nas-2000@xxxxxxxxxxxxx
  • Date: Thu, 21 Feb 2008 17:50:00 +0100


My name is David and I just bought myself a Dual HDD NAS (sata). First
of all, thanks for the work you have put into the nas community and
the development of improved firmware for these things. I am having
great fun but there seem to be some issues I am unable to resolve by

When I insert my disks the device fails to boot. It just locks up for
an indefinite amount of time and never (for as long as I have waited)
requests an address from the dhcp server. I use the stock kernel
(original MRT (G5S52233211) kernel) along with tinky as packaged in

A user, Fabio, raised a similar issue in the comments to a blog
article[2] but I see no reply from him about whether he resolved his

My disks are of model Maxtor DiamondMax 10, 200GB SATA150. I have
tried several of these disks but with the same result (no boot). With
a 160GB disk I have laying about or with no disk at all the boot
succeeds. Hotplugging doesn't seem to be enabled with the stock kernel
provided by mrt so I get nowhere there either.

So I have the following questions:

1. Anyone seen similar issues and know the cause? Any known workarounds?

2. Is there a way to get a log of failed boots so I can see what is
going on? Do I need to attach a serial interface to the little thing?

Many thanks in advance!


[1] http://www.arsenio.net/dualhddnas/tinky-ls.tgz
[2] http://haukap.net/2007/05/14/dual-hdd-nas-some-more-resources/

Other related posts:

  • » [nas-2000] Dual HDD NAS (sata) and Maxtor DiamondMax 10