[Lugge] SuSE 10OS (OpenSuSE)

  • From: harlock <vecchiomago@xxxxxx>
  • To: lugge@xxxxxxxxx
  • Date: Tue, 25 Oct 2005 13:16:11 +0200

now....
ho installato a scopo di test da un paio di giorni 
la 10 OS edition

lascio stare il mancato riconoscimento
del monitor (e' lui ad essere _sbagliato_!!) 
con relativa necessita' di riconfigurazione 
a manina di X perche' accade con molte altre distro
tra cui knoppix (ma non con ubuntu e mi sembra debian, 
e qui anche i bambini fanno :-O)

primo grosso problema... immediato
freeze del computer all'attivazione dello
screen saver

secondo problema freeze immediato
nel tentativo di disabilitare (da kde) lo screen saver
pero' al reboot lo screen saver e' disabilitato per cui
il problema e' non _risolto_  
ma  comunque  _evitato_ 

terzo problema 
gimp si configura ma non parte, 
il tentativo da console emette un 
illegal instruction (?)
reinstallare il pacchetto non 
cambia le cose
facile soluzione: prendere l'eseguibile
dal tarball per slack e sostituirlo a
quello installato e tutto fila liscio.

forse non sono grandi
problemi si puo' proporre 
come distro entry-level?

inoltre 

la mia configurazione forse e' un po' atipica e datata
k6-II-500, matrox G450PCI
ma sulla sessa macchina una suse92 versione dnl 
gira alla perfezione :-)

ciao
h

========----------

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts:

  • » [Lugge] SuSE 10OS (OpenSuSE)