[Lugge] Re: Librerie Qt

  • From: ObyWan <obywan72@xxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Wed, 13 Aug 2003 14:21:28 +0200

Ciao a tutti.
Ho installato la distribuzione di KNOPPIX 3.2.
Il problema è questo... qualunque (Super Karraba... o Kgamma etc etc) 
programma tenti di compilare che richieda le librerie Qt, durante le 
configurazione (./configure) mi da l'errore :

"checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) 
not found. Please check your installation!
For more details about this problem, look at the end of config.log. "

Avrò installato un milione di pacchetti sulle Qt (1.0-2.0-3.0.3) comprese la 
versione "dev" neccessarie alla compilazione. ma non c'è verso di farglielo 
capire.......

Sapete dirmi dove sbaglio ?
Quali pacchetti devo installare  ? Ho proveto persiono a dargli un 
"QTDIR=/usr/share/qt3.......lo prende  ma non c'è verso.... l'errore è sempre 
il medesimo

Grazie

Oby

========----------

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account su freelists
 http://www.freelists.org/cgi-bin/lsg2.cgi

----------=======
 Orari di apertura della sede e come arrivarci:
 http://www.lugge.net/soci/index.php?link=sede.htm




Other related posts: