[ggo-discussion] Re: Segmentation fault

  • From: Peter Strempel <pstrempel@xxxxxx>
  • To: ggo-discussion@xxxxxxxxxxxxx
  • Date: Wed, 6 Jul 2005 03:35:42 +0200

On 05.07.2005, at 09:00, halol wrote:


Until recently, I never had any problem with glGo (version 1.1), but since one week now, all I get when I try to start it is a segmentation fault.

Segmentation fault

I am running a Debian unstable. I tried with glGo 1.2beta, tried to remove the .glGo folder => I still got the same problem. Any idea?

No idea at the moment, but my Debian is currently seriously outdated. I was without internet access for some time and missed any updates. Currently apt-getting a ton of packages for my Debian/Testing setup, let's see how things look in some hours.
I'd guess that some newer Debian package causes an incompatibility, as you say it worked fine for you for some time. I suppose I will see once that <censored> big update has finished.

Could you try to get a debugger backtrace?

$ gdb glGo
<wait for crash>
$ bt
<copy&paste and email me that>

Thanks, Peter

PS: Yeah, I am back.

Other related posts: