Re: Next steps on Open Komodo

It is mainly for the same reasons that Windows Live Messenger or IE 7 don't work with Jaws 6 and below. Now yes it is possible to get IE 7 to work with Jaws 6 but not without a bit of a hack job.

JohnPG search for all of your Jaws scripts at http://www.blindcrawler.com/
Also be sure to check out Blind Crawler's Legend of the Green Dragon server at http://www.blindcrawler.com/lotg/
There will be more to come from Blind Crawler very soon.
Administrator: John Greer
Blind Crawler.com
----- Original Message ----- From: "Octavian Rasnita" <orasnita@xxxxxxxxx>
To: <programmingblind@xxxxxxxxxxxxx>
Sent: Thursday, November 01, 2007 12:14 PM
Subject: Re: Next steps on Open Komodo


If other programs can work well with older versions of Jaws, why Commodo wouldn't be able to do the same? The WX simple widgets can be accessed well, the Win32 API the same, Java SWT the same...

Octavian

----- Original Message ----- From: "Aaron Leventhal" <aaronlev@xxxxxxxxxxx>
To: <programmingblind@xxxxxxxxxxxxx>
Sent: Thursday, November 01, 2007 6:06 PM
Subject: Re: Next steps on Open Komodo


Octavian,

If we fix any bugs that are apparent with JAWS 9, then it should work all the way back as far as JAWS 7.1 or JAWS 8. We need a version of JAWS that utilizes MSAA well. Really old versions of JAWS have bugs that get in the way.

- Aaron
__________
View the list's information and change your settings at http://www.freelists.org/list/programmingblind


__________
View the list's information and change your settings at http://www.freelists.org/list/programmingblind



__________
View the list's information and change your settings at http://www.freelists.org/list/programmingblind

Other related posts: