RE: Exchange 5.5 and NT4 Sp6a

  • From: Jared Teche <jared.teche@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 15 May 2002 08:36:16 -0500

You might try upgrading Exchange 5.5 to SP4.  Not sure how long ago sp2 came
out, but it's been a few years at least.
Could be something there.

Jared Teche
Network Administrator
SITEL Corporation

-----Original Message-----
From: Neil Luczynski [mailto:n.a.l@xxxxxxxxxxxxxxxx]
Sent: Wednesday, May 15, 2002 7:59 AM
To: [ExchangeList]
Subject: [exchangelist] Exchange 5.5 and NT4 Sp6a

Anyone out there had problems upgrading an NT4 box at Sp4 running Exch 5.5
Sp2 to NT4Sp6a.

We recently done this on our servers and all the NT4Sp6a boxes could not
make external RPC connections. Exchange boxes still on NT4Sp4 could
connect OK to the Sp6a boxes, but not vice versa.

Any help or ideas gratefully recieved.

You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: