[blindreplay] Re: Another problem with RM

  • From: <petrakigianos-giasou@xxxxxxxxx>
  • To: blindreplay@xxxxxxxxxxxxx
  • Date: Wed, 25 Jul 2007 09:53:59 -0700 (PDT)

Winamp does mess up your RM gracenote everytime you install a
newer Winamp version. This was the case 2 years ago. Ask tech
support if this still applies.

I was told you must uninstall RM first in order to install a
newer RM version. Ask tech support if this is still the case.

And Leslie can you get these answers for us and post to this
list so all of us will know too.

You might want to use CCleaner to do the uninstall of RM. That's
C C with 2 C's.

Someone did a podcast on this CCleaner on blicnd cool tech site.

--- Orin <orin.angi@xxxxxxxxx> wrote:

> Hi all,
> Okay, what I had to do was install over a previous version of
> RM because when I tried to uninstall it it came up with a
> bunch of errors saying that it couldn't find something. Before
> this though, it said that it couldn't install because another
> file was in use. I closed down every application I had running
> and deleted the entire RM folder and tried uninstalling again
> which resulted in these errors. Then when I used it yesterday
> somehow the brassonet service got mest up. For some reason I
> can't restore my computer to last week when I knew it was
> working, so I tried to uninstall and reinstall again. When I
> reinstalled it both installing and uninstalling I guess it got
> the files back. But now when I click on the start/stop
> recording button it just freezes and doesn't respond.
> HMMM... think I mest up big time here...

To unsubscribe: e-mail blindreplay-request@xxxxxxxxxxxxx with unsubscribe in 
To contact list owner: e-mail blindreplay-admins@xxxxxxxxxxxxx

Other related posts: