blind_html Re: Toshiba Problems

  • From: Nimer <nimerjaber1@xxxxxxxxx>
  • To: blind_html@xxxxxxxxxxxxx
  • Date: Sat, 29 Nov 2008 10:00:42 -0700

Hello,
I must tell you that you should have a backup. Anyway, getting past that, have you tried uninstallingand reinstalling the driver? You can do that in device manager. Make sure that the druver is updated as well.

Thanks
Nimer J

Nimer M. Jaber

The information transmitted is intended only for the person or entity to which 
it
is addressed and may contain confidential and/or privileged material. Any 
review,
retransmission, dissemination or other use of, or taking of any action in 
reliance
upon this information by persons or entities other than the intended recipient 
is
prohibited. If you received this in error, please contact the sender via reply 
e-mail, and delete the
material from any computer.

Website:
http://www.empowertheblind.org
Phone:
(720) (251-4530)



Marvin Hunkin wrote:
Hi.
spent most of today at a friends place with my a 300 satellite psa g4a notebook.
and tried to figure out why the web cam driver is not working.
we we suspected that the unknown device under imaging in windows vista home premium, might be a usb controller hard ware device. so,maybe the usb controller is malfunctioning, the web cam is not working either.
and comes up with an error every time i start windows vista.
webcam error, web cam driver. please start your camera or start windows, or some thing like that. so, any one experienced this problem, as the microphone is linked to the camera.
tried a few things, but did not resolve it.
either there is some conflict in the driver software or the usb controller is faulty. so the only thing left to do, and not really keen on doing that, is back up all my software to my friends external hard disk, and then use the recovery disk function of the laptop and reinstall the operating system, to see if that can be restored.
or resolved.
did try searching on google, and on toshiba forums, and lots of people posting and complaining of the same thing on their different models of their toshiba laptops, and toshiba knows about the problem, but has never fixed it. cannot contact toshiba australia, no e-mail or web form, only via phone, and not open on weekends. so if any one has run into this same problem, and can advice me how to fix this, before going down this long task of reinstalling the whole 250 gb software.
and have backed up my critical data to a 2 gb flash drive.
cheers Marvin.
ps: if no one can help me out, then next weekend, will be reinstalling the whole operating system, with my sighted friend's help.


blind_html
To unsubscribe, please send a blank email to
blind_html-request@xxxxxxxxxxxxx
with unsubscribe in the subject line.
To access the archives, please visit:
http://www.freelists.org/archive/blind_html

Thanks
blind_html
To unsubscribe, please send a blank email to
blind_html-request@xxxxxxxxxxxxx
with unsubscribe in the subject line.
To access the archives, please visit:
http://www.freelists.org/archive/blind_html

Thanks

Other related posts:

  • » blind_html Re: Toshiba Problems - Nimer