[windows2000] Route Tables Not updating

  • From: "Chris Ruggeri" <cruggeri@xxxxxxxxxx>
  • To: <windows2000@xxxxxxxxxxxxx>
  • Date: Wed, 27 Aug 2003 10:18:03 -0600

Hi group,

 Have been struggling with this one for awhile....issue was resolved, but I
am still wondering why it occurred and hoping someone may be able to shed
some light on whether or not there is something that I have configured

 We recently had one of our many lightning strikes that knocked out a bunch
of equipment( building has a grounding problem since it was built...internal
UPS/surge protectors just don't help...thats another issue) including a NIC
on a machine that has a printer attached to it to share. When I replaced
this card, a couple machines could no longer get to this machine.
 It was unable to ping by name but could by address, it had the wrong ip
address when I attempted this, changing the IP to the old one still gave a
destination host unreachable by name but still allowed ping by address.
Windows just allowed no access ....device unavailable or not found were the
2 errors I was receiving........anyway...... A route -f  @ the command
prompt fixed the 2 machines and they could connect to the machine again.

 Because it was only 2 machines it makes me think it is something I can
change in the 2 machines configuration to allow the routes to be updated
properly, but have not had any luck finding any info on
troubleshooting/resolving such a problem.
 Thanks in advance for any advice!


This Week's Sponsor - RTO Software / TScale
What's keeping you from getting more from your terminal servers? Did you know, 
in most cases, CPU Utilization IS NOT the single biggest constraint to scaling 
up?! Get this free white paper to understand the real constraints & how to 
overcome them. SAVE MONEY by scaling-up rather than buying more servers.
To Unsubscribe, set digest or vacation
mode or view archives use the below link.


Other related posts: