[THIN] KB: CTX106052 - The ICABAR Does Not Launch During an Administrator Login To the Desktop when Windows 2003, Service Pack 1 is Installed

  • From: "Jim Kenzig Kenzig.com" <jkenzig@xxxxxxxxx>
  • To: thin@xxxxxxxxxxxxx
  • Date: Thu, 7 Apr 2005 19:57:50 -0700 (PDT)

CTX106052 - The ICABAR Does Not Launch During an Administrator Login To the 
Desktop when Windows 2003, Service Pack 1 is Installed 

This document was published at: 
http://support.citrix.com/kb/entry.jspa?externalID=CTX106052 


Document ID: CTX106052, Created on: Apr 1, 2005, Updated: Apr 6, 2005 
Products: Citrix MetaFrame Presentation Server 3.0 for Microsoft Windows 2003, 
Citrix MetaFrame XP 1.0 for Microsoft Windows 2003 
 
Symptoms

The ICABAR does not launch during an administrator login to the desktop when 
Windows 2003, Service Pack 1 is installed.

Cause

Microsoft has changed how the RUN registry key 
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\Run] accepts 
values for applications. It now requires the entire path to the application?s 
executable in order to launch the application at startup.

Resolution

This issue will be addressed in an upcoming hotfix. Once the hotfix is 
available, this article will be updated.

A workaround is to enter the full path to the ICABAR 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\Run "ICABAR" 
[StringValue] Program Files\Citrix\system32\icabar.exe /adminonly


Other related posts:

  • » [THIN] KB: CTX106052 - The ICABAR Does Not Launch During an Administrator Login To the Desktop when Windows 2003, Service Pack 1 is Installed