[prssr-devel-ml] Re: Forces connection when adding flag?

  • From: "David Andrs" <pda@xxxxxxxxxxxxx>
  • To: prssr-devel-ml@xxxxxxxxxxxxx
  • Date: Fri, 9 May 2008 08:25:41 -0600

There is a bug in 1.4.0.6 related to the update. This bug has strange
side effects on different device and I can see it in different
situations. The update must be performed to see this bug. I believe
that what you have described was another side effect of this bug.

Good news is that I have found it and fix it yesterday (hopefully)
after a few weeks of hunting it down. So you can expect a bugfix
release very soon (maybe sunday - no promises ;-).

--
David

On Thu, May 8, 2008 at 8:06 PM, graham foster <gandalfmeister@xxxxxxxxx> wrote:
> Don't know ifI can add much. I have cache images and articles set ,update
> when docked set,  no HTML optimiser, automatic connect enabled,
> Set work offline = checked
> navigate to unread item
> select Add flag
> ... Oh? its not happening today. Now THAT is odd!
> Sorry - clearly a machine specific oddity
>
>
> On 08/05/2008, David Andrs <pda@xxxxxxxxxxxxx> wrote:
>>
>> Hi!
>>
>> Can you send me steps to reproduce this bug? I was trying to replicate
>> it but with no success.
>>
>> --
>> David
>>
>> graham foster wrote:
>> > When setting the reader to be OFFLINE, and I wish to add a flag to an
>> item,
>> > this seems to launch Opera (my default browser) and therefore force a
>> > connection. Why does it launch the browser?
>> > Graham
>> >
>> >
>> > --
>> > pRSSreader development mailing list
>> > prssr-devel-ml@xxxxxxxxxxxxx
>> > http://www.freelists.org/archives/prssr-devel-ml
>> >
>> >
>> >
>> --
>> pRSSreader development mailing list
>> prssr-devel-ml@xxxxxxxxxxxxx
>> http://www.freelists.org/archives/prssr-devel-ml
>>
>>
>>
>
>
> --
> pRSSreader development mailing list
> prssr-devel-ml@xxxxxxxxxxxxx
> http://www.freelists.org/archives/prssr-devel-ml
>
>
>
--
pRSSreader development mailing list
prssr-devel-ml@xxxxxxxxxxxxx
http://www.freelists.org/archives/prssr-devel-ml


Other related posts: