[Lugge] Re:[Lugge] Re: Chi puà aiutarmi?

  • From: "robang@xxxxxxxxx" <robang@xxxxxxxxx>
  • To: "lugge" <lugge@xxxxxxxxxxxxx>
  • Date: Tue, 28 Oct 2003 12:25:23 +0100

|> Avevo lo stesso problema, prova a caricare i moduli con insmod -f
 
 in questo modo bypassi il warning ma non lo risolvi


|> > "The module you are trying to load (./GSPN Modem) is compiled with a gcc
|> > version 2 compiler while the kernel you are running is compiled with a gcc
|> > version 3 compiler. this is known to not work"

 ed e` particolarmente grave perche` prevede l'angaccio di un moduo binario 
compilato con due ve
versioni parzialmente incompatibili fra di loro.

 RIPETO: la soluzione e` il downgrade o ricompilare il driver.

--
Roberto A. Foglietta
mailto:robang@xxxxxxxxx
http://digilander.iol.it/robang
http://www.lugge.net


========----------

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/index.php?link=manifesto

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list


Other related posts:

  • » [Lugge] Re:[Lugge] Re: Chi puà aiutarmi?