[Ilugc] libc6 upgradation on Debian woody
- From: linux@xxxxxxxxxxxxxxxx (Suresh Ramasubramanian)
- Date: Wed, 14 Apr 2004 07:06:44 +0530
[4/13/2004 10:56 PM] R Karthick :
this is the error i most often end up in, when i try to install few
applications.!! for eg..!! i got this error when i tried to install
... depends on libc6 (>= 2.3.2-1); however:
Version of libc6 on system is 2.2.5-11.5
Debian Woody is completely outdated so you are definitely going to have
problems compiling anything that requires newer libc6 etc.
Search for a debian package or backport - or better still ditch debian
woody, move to debian unstable or better still get a more modern and
usable distro like slackware / gentoo / fedora core 1 etc.
Other related posts: