[hllug] Re: Off topic (evil empire)

  • From: paul <paul@xxxxxxxxxxx>
  • To: hllug@xxxxxxxxxxxxx
  • Date: Thu, 09 Feb 2012 16:02:54 -0600

I hit Send too soon.

After changing the power supply, re-seat the various cards and all the connections to everything and the memory sticks. You did blow out the dust.

Might try another power supply.  Tho I've only had one fail, ever.

Check the cooling fans/heat sinks.

hal.dll can get trashed. Running set-up fixed it for me. I lost nothing... but time and replacing the hard drive.... 'cause after something like this, I assume the drives are almost trash.

Don Crowder said the following on 2/9/2012 3:19 PM:
Richard Salts asked me take a look at his dysfunctional Windows machine. I found that, when it was turned on (when the button was pushed) it acted like it was going to boot up (lights blinked, drives whirred) but it shut down after a few seconds (just switched off). I tried another power supply and that corrected the initial problem but it still won't boot up.

The machine is an Athlon 64, 3000+, 1.8 GHz, single core (I think). It's got two hard drives in it. During the boot process, at one point, I get:

none define
No Raid

and, immediately thereafter, I get:


<Windows root>\system32\hal.dll

Please re-install a copy of the above file.


There's no COA on it so I don't know what OS it's using and, even if I did, the newest Windows CDs I have are 32 bit XP Home and Pro.

In my admittedly limited experience, when I've seen a similar error message, the problem wasn't actually a missing file. I'm wondering if I can boot from a Linux live CD (or a System Rescue CD) and run fsck but the only live CDs I have on hand are 32 bit.

So, I'm sort of stumped at this point.  Suggestions?  Anyone?


   Never send a monster to do the work of an evil genius.

Highland Lakes Linux User Group (HLLUG): http://www.hllug.org
HLLUG mailing list: http://www.freelists.org/list/hllug

Other related posts: