[access-uk] FW: Window-Eyes 7.0 Beta 3 Is Now Available!

  • From: "Steve Nutt" <steve@xxxxxxxxxxxxxx>
  • To: <access-uk@xxxxxxxxxxxxx>
  • Date: Fri, 5 Sep 2008 18:53:55 +0100

-----Original Message-----
From: Aaron Smith [mailto:aaron@xxxxxxxxxxx] 
Sent: Friday 5 September 2008 17:57
To: gw-scripting@xxxxxxxxxxx
Subject: Window-Eyes 7.0 Beta 3 Is Now Available!

After much anticipation, and following the enormous success of
Window-Eyes 7.0 Beta 1, and Window-Eyes 7.0 Beta 2, GW Micro is proud to
announce the release of Window-Eyes 7.0 Beta 3. Window-Eyes 7.0 Beta 3
offers the latest advancements in screen reading technology, including
full Unicode support, new scripting functionality, web browsing
enhancements, a new synthesizer, and much more.

Window-Eyes 7.0 Beta 3 is scheduled to be the final beta version of
Window-Eyes 7.0. We are releasing this final beta to ensure that no
major problems exist before the official release of Window-Eyes 7.0 is
announced. If you do find issues that you feel are major, please post
them to the GW-Info list, or contact us at support@xxxxxxxxxxxx

The success of Window-Eyes is solely dependent on users like you, who
take the time to test out new features and enhancements. Thanks to
everyone who has participated in the Window-Eyes 7.0 public beta
process. Because of you, we've been able to resolve many issues, and
implement several features that did not make the first two betas. GW
Micro's commitment to stability and performance is underscored again in
this beta release thanks to the Window-Eyes error reporting feature, and
the continued and dependable feedback from users like you. Your
continued support is invaluable, and greatly appreciated.

Before installing Window-Eyes 7.0 Beta 3, please note the following:

You must already have an existing copy of either Window-Eyes 6.1,
Window-Eyes 7.0 Beta 1, or Window-Eyes 7.0 Beta 2 installed (Retail,
Demo, Evaluation, and Payment Plan versions are all supported) before
installing Window-Eyes 7.0 Beta 3. The beta install will not work if you
are not running a version of Window-Eyes 6.1, Window-Eyes 7.0 Beta 1, or
Window-Eyes 7.0 Beta 2.

If you are running an earlier version of Window-Eyes, prior to
Window-Eyes 6.1, you will either need to upgrade to Window-Eyes 6.1, or
uninstall your current version, and install a demonstration copy of
Window-Eyes 7.0 Beta 3. Once again, you must be running either
Window-Eyes 6.1, Window-Eyes 7.0 Beta 1, or Window-Eyes 7.0 Beta 2
before you can install Window-Eyes 7.0 Beta 3.  If you have any of these
currently installed there is no reason to uninstall it.

Read more about all of the features Window-Eyes 7.0 Beta 3 has to offer,
and download your copy, at http://www.gwmicro.com/beta.

To insure that you receive proper support, please include all past
correspondence (where applicable), and any relevant information
pertinent to your situation when submitting a problem report to the GW
Micro Technical Support Team.

Aaron Smith
GW Micro
Phone: 260/489-3671
Fax: 260/489-2608
WWW: http://www.gwmicro.com
FTP: ftp://ftp.gwmicro.com
Technical Support & Web Development

** To leave the list, click on the immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** access-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:access-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** access-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts:

  • » [access-uk] FW: Window-Eyes 7.0 Beta 3 Is Now Available!