[THIN] Re: OT: Computer Audio

Have you tried updating the drivers, re-installing them or finding a BIOS 
upgrade?

On 8/30/05, Doug Rooney <doug@xxxxxxxxxxxxxxxxxxxx> wrote: 
> 
> Hello
> I have a really off thread question, but I am loosing my mostly grey hair 
> over this.
> I have a Dell Dimension 2350 with AD 198x audio, the problem is that the 
> service stopped
> and will not re-start, the error reads Path Not Found, I double checked 
> the REG entry
> and it is fine, I even made copies of Audiosrv.dll and put it in all of 
> the normal places,
> still nothing, except, I can listen to Internet Radio VIA WinAmp, if I 
> look in Control Panel
> it says that there is no audio device, but if I look in device manager, it 
> says it is there
> and working fine, I check the service WINAUDIO, and it is stopped, and 
> will not start.
> Does anybody have any ideas? I even tried an external audio device and 
> nothing.
>  HELP
> 
>  Thank You 
> 
> -Doug Rooney 
> Sonoma TileMakers 
> IT Systems Administrator 
> 7750 Bell Rd. 
> Windsor Ca, 95492 
> (707) 837-8177 X11
> (707) 837-9472 FAX 
> it@xxxxxxxxxxxxxxxxxxxx 
> *The information contained in this e-mail may be confidential and is 
> intended solely for the use of the named addressee.*
> *Access, copying or re-use of the e-mail or any information contained 
> therein by any other person is not authorized.*
> *If you are not the intended recipient please notify us immediately by 
> returning the e-mail to the originator.*
>

Other related posts: