[sib-access] Re: the plug-in did not run successfully

JPR,

What happens if you restart Sibelius without switching JAWS versions?

Dan Rugman
 
visit the new on-line resource for visually impaired musicians and home of
Sibelius Access.
www.musicaccess.co.uk

-----Original Message-----
From: sib-access-bounce@xxxxxxxxxxxxx
[mailto:sib-access-bounce@xxxxxxxxxxxxx] On Behalf Of Jean Philippe
Sent: 30 March 2009 14:35
To: sibaccess
Subject: [sib-access] the plug-in did not run successfully

Dear Dan,
when I tested the new scripts in the first place, everything seemed right. 
Then I opened a score and the trouble began. Each time I pressed the tab
key,  I got this message.
Then I realised I was running jaws nine French. I switched to jaws 10
English and got the same error message. Then I reinstalled the script in
jaws 10 and nine, and restarted Sibelius but this time running jaws 10. 
Everything worked until I changed back to jaws nine . Then the same error
occurred in both jaws versions.
When running the optimise tool Windows, I get a message saying " cannot find
trace file", that repeats a few times and then jaws says " the tool Windows
have been fixed", but that doesn't cure the problem.
The keystrokes control shift alt 0 are well set both in the Sibelius
preferences and the JKM file.
My guess is that jaws nine French is causing the problem, but I don't know
how it can affect jaws 10 as well.
Any ideas?
Cheers,
JPR
http://myspace.com/jeanphilipperykiel


If you wish to unsubscribe, send a blank message with the single word,
unsubscribe - in the Subject line to:
sib-access-request@xxxxxxxxxxxxx


If you wish to unsubscribe, send a blank message
with the single word, unsubscribe - in the Subject line to:
sib-access-request@xxxxxxxxxxxxx

Other related posts: