[sib-access] Re: Instrument names disappeared , & using teh magnetic lay out?

Ramy,

Did you have your format locked before trying magnetic layout? It needs to 
be off for the whole score.
Dave Carlson
From my Dell Latitude 630.

----- Original Message ----- 
From: "Ramy Moustafa" <moshtaqlealganna@xxxxxxxxx>
To: <sib-access@xxxxxxxxxxxxx>
Sent: Wednesday, September 28, 2011 21:27
Subject: [sib-access] Instrument names disappeared , & using teh magnetic 
lay out?


Hi all:
After I finish my score with 11 instruments, I asked one of my sited persons
to look, and I found 2 small things.
1- the instrument's names disappeared, why? And how can I fix this?
2- I open the score in sibelius 6 and some of my tempo markings r over
lapping, but sibelius 6 can't fix automatically, why?
I checked the magnetic lay out, and,  I did the optemize staff
spacing. So why it didn't fix?
Thanks

Cheers:
Ramy Moustafa
If music be the food of love... play on.
Mobile:
0020102221750
Personal email:
ramy.moustafa.s@xxxxxxxxx
Msn and aim messengers:
flutelover@xxxxxxxx
Studio email:
harmonystudio2010@xxxxxxxxx
facebook profile:
http://www.facebook.com/
Twitter:
moustafa.ramy@xxxxxxxxx
youtube chanael:
www.youtube.com/ramymoustafasaber



If you wish to unsubscribe, send a blank message
with the single word, unsubscribe - in the Subject line to:
sib-access-request@xxxxxxxxxxxxx 

If you wish to unsubscribe, send a blank message
with the single word, unsubscribe - in the Subject line to:
sib-access-request@xxxxxxxxxxxxx

Other related posts: