-=PCTechTalk=- Re: Acrobat reader

All you need installed is the latest version which, in this case, is 5.

On 13 Jul 2002 at 13:45, Michael Scott wrote:

> Hello All
> 
> I was browsing  and found something I wanted to download, but it
> required Acrobat Reader 5. I have version 4 but thought I'd
> update.......that file is big! Now for the question. Will version 5
> stand alone and is it ok to dump version 4 ( and the others I think I
> have ) or are they all to be left alone.  Big waste of space if they do.
>  Lyn



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
...a cat is a diagram and a pattern of subtle air...

Grant Karpik
gkarpik@xxxxxxxxx


To unsub or change your email settings:
http://www.freelists.org/webpage/pctechtalk

To access our Archives:
http://groups.yahoo.com/group/PCTechTalk/messages/
http://www.freelists.org/archives/pctechtalk/

Other related posts: